Archived

This topic is now archived and is closed to further replies.

  • 0

Page Background Color Control does not work/color not showing up


Question

Posted · Report post

My page background color is translucent for some reason. It was working perfectly until today when I started to work from a defferent computer. I can change the color of the page background back to white and it will work until I open the pagelines dashboard again. If I save any settings change in the pagelines dashboard my page background will become translucent again.

 

This happened after I chose to hide the watermark if that helps at all.

 

I had installed the css lite plugin earlier and the color selection on that also stopped working. I tried to delete the plugin and reinstall and that didn't help anything. After that I deleted it entirely and that also did not help.

 

I tried to fix this from my original computer just to see if that would help...but it didn't.

 

I have done some custimization with the pagelines customize plugin but none of it seems to be something that would effect the page background.

 

I attached an image of it working and not working and of my color settings page, custom code page, and installed plugins page.

 

I found that there was a difference in the codes and added this to my custom css box. It works, but the css lite still doesn't and my color control still doesn't without it.

body #page .page-canvas {
    background-color: rgb(255, 255, 255);}

 

Let me know if this is something you have seen before.

 

Thanks,

Connor

 

Share this post


Link to post
Share on other sites

2 answers to this question

Posted · Report post

I just realized I posted different pages for my screenshots but it is a site wide issue not just between pages.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi there,

 

I've not seen that happen before, currently i see - http://screencast.com/t/I5wb8Vl5 but I'm assuming thats since you've put the css in.

 

If it only happening in one particular browser?

 

Ok some things to try, remove the css code, disable all non pagelines plugins. Do that have any effect on the color options? If it doesn't, let us know when the css is removed and the plugins are inactive and we'll take a look into the source code to see if we can see anything.

Share this post


Link to post
Share on other sites