• 0
Sign in to follow this  
Followers 0

Twitter not working

Question

Posted · Report post

Hi there,

I built a site for a client and had the integral twitter feed at the bottom. All was working well then all of a sudden the twitter feed stopped working and gives the message "Unknown Twitter error.— TheWellWolves"

I have checked with the client and they have not changed anything wit the twitter account so I'm not sure what has happened. Does anyone have any ideas?

Josie

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0

Posted · Report post

Even though we're not supposed to support PlatformPro anymore, I can say you should be able to remove the Twitterbar from your template, then, you can use the tools found here: http://dev.twitter.com/

 

These work well in Framework and DMS, so probably will work in PlatformPro too.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thanks for the heads-up!

 

I tried to disable the functionality until a solution is found and cleared the field "Your Twitter Username" (menu "Twitter Integration" of the Platform theme), as the info says "Leave blank if you want to hide or not use."

 

I cleared the cache, but now I see on the page instead of the Twitter error message a notice: "Set your Twitter account name in your settings to use the TwitterBar Section."

 

Is there a way how I can completely hide it? Thanks!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

You're welcome.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0