Jump to content


Photo
- - - - -

Cannot access PL-store any more

2.3.4

  • Please log in to reply
11 replies to this topic

#1 micstepl

micstepl

    Super Member

  • Members


  • 151 posts
  • LocationVIE
  • Framework Version:latest
  • Country: Country Flag

Posted 01 July 2013 - 03:04 PM

After upgrading to PL 2.3.4. everything worked fine.

Suddenly some days later (no changes) I cannot access my accout ???  

 

 

I suddenly experience that I cannot access Pagelines store within my admin area
- receive Message:  Could not connect to PageLines as user "xxxx" 
 
The same is when trying to ciew my profile in 
- Pagelines Launchpad >> Account Info >>
- Cant access Account info
 
URGENT HELP REQUIRED!
 
Have you changed anything with user accounts?
Does it have to do with the ALL-NEW Version form PL?


#2 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 01 July 2013 - 10:26 PM

Hi there, we're not changed anything with the user accounts. I've tested your login details and it's allowed me in, have you tried clearing the browser cache or testing from another browser?

 

Please Login or Register to see this Hidden Content



#3 micstepl

micstepl

    Super Member

  • Members


  • 151 posts
  • LocationVIE
  • Framework Version:latest
  • Country: Country Flag

Posted 02 July 2013 - 06:14 AM

Hi there, we're not changed anything with the user accounts. I've tested your login details and it's allowed me in, have you tried clearing the browser cache or testing from another browser?

 

Please Login or Register to see this Hidden Content

James,

I have done following Testung .... but NO Result! ... Problem continues :(

 

Testing on client side

- on 2 other browsers (Firefox, Chrome)

- on another MAC (Safari)

- cleared Chache

 

Testing on Server side

- 2 different WEB Sites

 

 

Is there a chance for you to reset my "Account Credentials" securely from PL-side without any risk on loosing my data/account?

br

,Michael



#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 02 July 2013 - 02:43 PM

Michael,

 

I've been able to access my Launchpad and login without trouble.  I've seen no other complaints of this nature, either.  I recommend checking the spelling of your username and password, and making sure your login details are not entered without CAPS Lock on.   Please try again here:

Please Login or Register to see this Hidden Content



#5 micstepl

micstepl

    Super Member

  • Members


  • 151 posts
  • LocationVIE
  • Framework Version:latest
  • Country: Country Flag

Posted 02 July 2013 - 04:14 PM

Michael,

 

I've been able to access my Launchpad and login without trouble.  I've seen no other complaints of this nature, either.  I recommend checking the spelling of your username and password, and making sure your login details are not entered without CAPS Lock on.   Please try again here:

Please Login or Register to see this Hidden Content

 

 

 

I tried to login into

- member page

- works

 

I tried to login within WP >>>

- whith my original PWD (no caps, etc)

- than changed it to a simple one (no caps, etc)

>>> did not work !!!

 

the message within WP

> did again not work

> did produce following message

 

 

message.png



#6 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 02 July 2013 - 06:22 PM

Are you manually typing the User ID and password, or are you copying and pasting?



#7 micstepl

micstepl

    Super Member

  • Members


  • 151 posts
  • LocationVIE
  • Framework Version:latest
  • Country: Country Flag

Posted 02 July 2013 - 07:05 PM

Are you manually typing the User ID and password, or are you copying and pasting?

 

the complex

- I copied & pasted

 

the easy renewed

- I typet



#8 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 02 July 2013 - 10:24 PM

Hi there, do you want us to try resetting your password and email the new one out to you?



#9 micstepl

micstepl

    Super Member

  • Members


  • 151 posts
  • LocationVIE
  • Framework Version:latest
  • Country: Country Flag

Posted 03 July 2013 - 04:21 AM

Hi there, do you want us to try resetting your password and emailing the new one out to you?

 

please do so .... if there is a chance that it helps

thx

,Michael



#10 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 03 July 2013 - 07:26 PM

Hi Micheal

 

I've reset your password and emailed it to your via our secure system to the registered email address you have on file.



#11 micstepl

micstepl

    Super Member

  • Members


  • 151 posts
  • LocationVIE
  • Framework Version:latest
  • Country: Country Flag

Posted 03 July 2013 - 08:50 PM

Hi Micheal

 

I've reset your password and emailed it to your via our secure system to the registered email address you have on file.

 

james,

 

thx for resetting :)

 

what I did:

- I changed the PWD

- tried to login on my wp-site

- but ..... STILL NO CHANCE .... :)))))

 

 

What can I do?

- roll back on my Backup? What? I never did that! How?

- is there a chace to get hod of the new platform, to possibly start net (woud fit!)(applied, but no PL reaction)?

 

br

,Michael 



#12 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 03 July 2013 - 10:45 PM

I've just tried logging in as you again to test on the new details and it's let me in -

Please Login or Register to see this Hidden Content

so I'm assuming this must be a local issue. Have you changed anything recently? Firewalls etc?

 

If you want to you can setup a new user role for pagelines (admin status) and email to hello @ pagelines . com and we'll log in and see if we're able to login on the actual site to determine if it's a local issue etc.







Also tagged with one or more of these keywords: 2.3.4