Jump to content


Photo
- - - - -

Feature Section - Videos continue playing in background after advancing to next feature slide.

features video youtube

Best Answer James B , 27 June 2013 - 11:08 PM

Hi there,

 

This is an old issue from what I can see looking through the threads and what I can find online. A developer commented on this in a previous post, I've copied the response below for you.

 

"The javascript cycle code just cycles through whatever it is given, whether it be a set of posts/pictures videos or whatever. It does not know what it is cycling it just keeps going. There is no way for it to know if its a picture or a video and there is no way for it to know if you have clicked play on a youtube video."

Go to the full post


  • Please log in to reply
3 replies to this topic

#1 actorswebmaster

actorswebmaster

    Member

  • Members

  • 15 posts
  • LocationPortland, OR
  • Framework Version:1.03
  • Country: Country Flag

Posted 27 June 2013 - 10:41 PM

Hi,

 

I'm using the features section to add 5 youtube videos to the front page of a site. If a user starts playing a video and then advances to a new feature slide by pressing one of the numbered buttons below, the audio from the video continues to play in the background.

Not sure if this is a new issue or not, but I feel fairly sure that this wasn't happening a month or so ago when I built the site.

 

Thanks!


  • Aunlonoush likes this

#2 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 27 June 2013 - 11:08 PM   Best Answer

Hi there,

 

This is an old issue from what I can see looking through the threads and what I can find online. A developer commented on this in a previous post, I've copied the response below for you.

 

"The javascript cycle code just cycles through whatever it is given, whether it be a set of posts/pictures videos or whatever. It does not know what it is cycling it just keeps going. There is no way for it to know if its a picture or a video and there is no way for it to know if you have clicked play on a youtube video."



#3 actorswebmaster

actorswebmaster

    Member

  • Members

  • 15 posts
  • LocationPortland, OR
  • Framework Version:1.03
  • Country: Country Flag

Posted 28 June 2013 - 05:27 PM

Bummer. Thanks for the response.



#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 29 June 2013 - 11:59 AM

Hi,

 

The Feature Slider wasn't designed or intended to be used for multiple videos.  It's a slider, and thus it is intended to display images, principally.  However, we do have something called Twinshot, available in our Store, that is designed, specifically, to let you display up to 10 videos from either Vimeo or YouTube.

 

Twinshot creates a 'directory' on the side, with title, a short description and link. Once clicked, the video appears and may be watched without the interference of a transition. See

Please Login or Register to see this Hidden Content

for more information.