Jump to content


Photo
- - - - -

Settings Reading problem - Home page


  • Please log in to reply
2 replies to this topic

#1 wavel3ngth_pl_login

wavel3ngth_pl_login

    Member

  • Members
  • 11 posts
  • Country: Country Flag

Posted 27 June 2013 - 05:48 PM

We are having problems when changing or Front Page Displays to our Home page.

 

We we don't have our Home page set  as the default Fint page, all content is displayed in View page.

 

When we make it the Front page much of the content disappears and does not display. Any idea why this is happening?

 

Help please...

 

 



#2 wavel3ngth_pl_login

wavel3ngth_pl_login

    Member

  • Members
  • 11 posts
  • Country: Country Flag

Posted 27 June 2013 - 06:29 PM

Sorry fro the typo in my subject (Reading) not Readung.

 

I also meant to attache 2 jpeg files. One when Home page is not set as default, and one when it is. They are named to reflect which is which.

 

 

Attached Files



#3 James B

James B

    Advocate

  • Moderators
  • 4978 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 27 June 2013 - 09:42 PM

Hi there,

 

When you set your front page how are you setting it? Are you setting the front page to posts or a static front page?

 

If you're setting the front page to a posts page then it will use the blog template, so you're meta settings will need to be selected via Pagelines>page options>blog page and the sections you want to appear on the template will need to be set on Pagelines>drag and drop>blog.

 

If the page is a static page in your settings, then make sure you have the relevant items in the static template. For content to show make sure you have the content section in the 'page template' area, make sure you also have the postloop section in the 'content area'. Both of these are required for the content to display on the page.