Jump to content


Photo
- - - - -

Slider Revolution in Content Box

slider

Best Answer robdesigner , 27 June 2013 - 04:47 AM

Yes we have, I think this issue was with the revolution slider. We had used the latest version, but it was not working. On the old sites we used the older versions, then by chance, they brought out an even newever version yesterday afternoon. I downloaded that and updated the plugin, and bobs your uncle! It worked, thanks for your reply. If you can look into my other open issue, regarding highlights and how to select a specific highlight, I would really appreciate it.

Go to the full post


  • Please log in to reply
3 replies to this topic

#1 robdesigner

robdesigner

    Advanced Member

  • Members
  • 64 posts

Posted 26 June 2013 - 04:29 PM

Website:

Please Login or Register to see this Hidden Content

 

We use slider revolution for our banner, however it does not show in the content box. We have used this many times on many sites so we are stumped. Another odd thing is that if we add the slider to the main content, it then does appear on the content box area. So something is preventing this from showing.

 

It is very odd, and I cant find out why, considering I have done this before on several sites, and the content box should show this content. There is no error message, and it does show in the content box when I duplicate the slider in the main content area.



#2 James B

James B

    Advocate

  • Moderators
  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 26 June 2013 - 08:08 PM

Hi there,

 

I've checked your site and i can see the slider displaying in the contentbox container. Have you managed to resolve this since posting?



#3 robdesigner

robdesigner

    Advanced Member

  • Members
  • 64 posts

Posted 27 June 2013 - 04:47 AM   Best Answer

Yes we have, I think this issue was with the revolution slider. We had used the latest version, but it was not working. On the old sites we used the older versions, then by chance, they brought out an even newever version yesterday afternoon. I downloaded that and updated the plugin, and bobs your uncle! It worked, thanks for your reply. If you can look into my other open issue, regarding highlights and how to select a specific highlight, I would really appreciate it.



#4 Martin Davies

Martin Davies

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 27 June 2013 - 02:19 PM

thanks for letting us know 







Also tagged with one or more of these keywords: slider