• 0

Slicy Slider Slicy Slider background

Question

Posted · Report post

 I just purchased the Slicy Slider. The product works great however, I need to remove that background element. Can anyone tell me how to remove the background and the arrows. From the descriptions of the product I didn't think the background would be there. It's such a large design element. Thanks for any help.

Share this post


Link to post
Share on other sites

10 answers to this question

  • 0

Posted · Report post

It can easily be removed with this custom LESS in your settings:
 

#slicy-section {
   background: none;
   -moz-box-shadow: none;
   -webkit-box-shadow: none;
   box-shadow: none;
   .nav-arrows {
      display:none!important;
   }
}

//Aleksander

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Excellent. Thank you for the quick response. Put the code in Pagelines/Site Options/Custom Code/ CSS/LESS Rules. Doesn't seem to be working. Did I put it in the wrong place?

Couple more things if I can bother you again. 

 

1. It doesn't seem to be working very well on the ipad. Any thoughts?

2. How can I slow it down. Users won't be able to read each slide even though I've eliminated all possible text. 

 

The slides looks great. It was exactly what I was looking for.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Sorry about that... This should be working:

 

.section-slicy {
   background: none;
   -moz-box-shadow: none;
   -webkit-box-shadow: none;
   box-shadow: none;
   .nav-arrows {
      display:none!important;
   }
}

In the next update that I will release next month, I will try to put in options slide speed options.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

That's got it! Thank You.

Is there any thing I can do to adjust speed before then?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

You can add this to line 63 of section.php in the slicy section folder:

 

speed : 600,

interval: 3000,

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Sorry looked everywhere, can't find the slicy section folder. Not in the pagelines/sections folder. Named something else?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Not everywhere:

wp-content/plugins/pagelines-sections/slicy/section.php

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

You are right.

 

Got it to slow down. Thanks Again. Great job on the plugin!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hello I followed this and it did slow down to exactly where i wanted it. But now its back to full speed. Any thoughts?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

This is a hack that I havnt tested.

I will make some changes to the code after the launch of DMS - there is some things that can be done differently.

Share this post


Link to post
Share on other sites