Archived

This topic is now archived and is closed to further replies.

  • 0

Quickslider and box links not working in Content Area


Question

Posted · Report post

So far I am working with a Quickslider and one set of boxes.  I initially had them in the template area.  But they were showing up too big (wide), so I decided to put them in the content area and divide the space up with sidebars.

 

Well, The links don't to the Quickslider and boxes do not work within the content area.  

 

Am I missing a simple setting that will allow this to work?

 

I have already disable all 3rd party plugins to see if one was causing trouble.  Please HELP?!?!!

 

Alyse

Share this post


Link to post
Share on other sites

18 answers to this question

Posted · Report post

It should work in the text widget in a sidebar.  Theoretically, it should work in a content box too, but perhaps not in both in the same sidebar.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Alyse,

 

I'm unsure what happened, but there's nothing abnormal about placing the Boxes or Quick Slider in the Content Area.  Did you remove the Content section from the Page Template when you were removing the boxes and slider?

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Rob,

 

Thx for the quick reply!

 

The content section is showing up on the webpage (www.theurbaincoin.com).  But the contents are not clickable, as they were when I had them in the template area.  They all contain links, though.

Share this post


Link to post
Share on other sites

Posted · Report post

I'd have to look at the links via the admin dashboard.

 

Can you please set up a new admin level account and email to robert at pagelines.com?

Share this post


Link to post
Share on other sites

Posted · Report post

Sure, how do I go about doing that?  I'm new to Wordpress in general.

Share this post


Link to post
Share on other sites

Posted · Report post

Go to Dashboard > Users > Add New.

 

Set up a new account for robert. Create a new password.  Use the robert@pagelines.com email address.  Make the account level Administrator.  Check the box to send details.  Save the settings.  WordPress will do the rest.

 

Just let me know you've done it.

Share this post


Link to post
Share on other sites

Posted · Report post

I created it.

Share this post


Link to post
Share on other sites

Posted · Report post

It seems you had Quick Slider in Template 1 in both Page Templates and Content Area.  I removed the Page Template > Template 1 slider and boxes.

 

I cannot find out why this is happening so far.  It will take some further investigation.

Share this post


Link to post
Share on other sites

Posted · Report post

Ok, I'm glad to know you are on the job.   :thumbsu:

Share this post


Link to post
Share on other sites

Posted · Report post

You have a .js error on your page, called show_ad.js, remove this code or plugin and this should resolve your issue.

Share this post


Link to post
Share on other sites

Posted · Report post

Good Morning Danny,

 

How do I find out which plugin is causing this?  I already removed all 3rd party plugins.

 

Alyse

Share this post


Link to post
Share on other sites

Posted · Report post

 Also, the page is not coming up right now.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Alyse,

 

The javascript is coming from a Google Ad placed in the Content Box. Try removing the ad code. See if that helps. 

Share this post


Link to post
Share on other sites

Posted · Report post

Rob & Danny,

 

Thank you both so much for your help!  I removed the ad code & content box and things are working as they should now. 

 

How can I avoid this in the future?  

 

Alyse

Share this post


Link to post
Share on other sites

Posted · Report post

Where was the ad code placed? In a sidebar; the morefoot?

Share this post


Link to post
Share on other sites

Posted · Report post

I had the add in two places: the universal content box on the sidebar, and text box (widget) on the sidebar.

Share this post


Link to post
Share on other sites

Posted · Report post

I understand.  I've been playing around with things and probably forgot I put it in both places.

 

Consider this issue resolved!

 

Alyse

Share this post


Link to post
Share on other sites

Posted · Report post

At least your links work.  Very happy to see that.

Share this post


Link to post
Share on other sites