Jump to content


Photo
- - - - -

Home Page does not display


Best Answer ultimativity , 21 June 2013 - 11:06 PM

James B,

 

define( 'PL_NO_DYNAMIC_URL', true ); did the job.  Thanks so much for your assistance.

 

Nathan

Go to the full post


  • Please log in to reply
5 replies to this topic

#1 ultimativity

ultimativity

    Member

  • Members
  • 13 posts

Posted 21 June 2013 - 05:35 PM

Hello,

 

I recently added a new Wordpress 3.5.1 site 

Please Login or Register to see this Hidden Content

 to my existing Wordpress site

Please Login or Register to see this Hidden Content

.

 

My Wordpress theme for both sites is Framework 2.4.4

 

My existing site works fine.  However my new site does not display the home page or menus.  Instead it displays links

Please Login or Register to see this Hidden Content

 

Please Login or Register to see this Hidden Content

  40.08KB   0 downloads

 

Thanks for your help.

 

Nathan



#2 greenfly

greenfly

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 21 June 2013 - 06:53 PM

Hello ultimativity 

 

Please can you go to Pagelines > site options > advanced and enable pagelines debug for us please? 



#3 ultimativity

ultimativity

    Member

  • Members
  • 13 posts

Posted 21 June 2013 - 08:40 PM

Debug enabled on both sites.



#4 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 21 June 2013 - 10:50 PM

Hi there,

 

Looking at your source code it seems you have a cache plugin installed. Please clear the cache file inside the plugin and this disable it. Then try refreshing your site and seeing if the css loads on the your page correctly.

 

If you're still having problems, fully disable all other third party plugins, clear your browser cache and try the site again to see if the css loads.

 

If neither of the above works try adding

 

define( 'PL_NO_DYNAMIC_URL', true );

 

to your wp-config file.



#5 ultimativity

ultimativity

    Member

  • Members
  • 13 posts

Posted 21 June 2013 - 11:06 PM   Best Answer

James B,

 

define( 'PL_NO_DYNAMIC_URL', true ); did the job.  Thanks so much for your assistance.

 

Nathan



#6 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 21 June 2013 - 11:44 PM

Excellent, you're welcome. Glad that worked, have a good weekend :-)