Jump to content


Photo
- - - - -

2.4.3 Update Broke EventOn Plugin


Best Answer James B , 21 June 2013 - 12:28 AM

You can update to a previous version via your launchpad account, unfortunately I think the next available legacy edition you can download before the recent update is 2.2.5. If you have a previous version of the zip file downloaded on your hard drive you can re-install this manually into the wordpress install.

 

If the problems are coming directly from the plugins then it would be better to make sure that the plugins are updated to the latest edition, that wordpress is updated as well.

Go to the full post


  • Please log in to reply
14 replies to this topic

#1 terachilds

terachilds

    Member

  • Members
  • 12 posts
  • Country: Country Flag

Posted 20 June 2013 - 04:02 PM

Yesterday I updated to the new 2.4.3 PageLines Framework on a site-in-progress and now my Events pages (populated by the premium EventOn plugin) doesn't work. It only shows the description of the first event. Even the Yoast SEO meta title has been stripped. This site is currently only on a test server on my computer, so there is no link to share, but any advice would be really helpful. Is there a way I can roll back to the previous version?

 

Thank you.

Tera



#2 greenfly

greenfly

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 20 June 2013 - 06:06 PM

Hello terachilds

 

 

Are you using the latest version of the third party plugin EventOn? (updated on 19th June?) 



#3 terachilds

terachilds

    Member

  • Members
  • 12 posts
  • Country: Country Flag

Posted 20 June 2013 - 08:43 PM

I have version 2.1.11, which says it's the latest version. It updated a couple days ago, I think. (I get automatic update notices.) 



#4 terachilds

terachilds

    Member

  • Members
  • 12 posts
  • Country: Country Flag

Posted 20 June 2013 - 09:23 PM

Oh, and now I see that it also broke my custom post types plugin (WCK - Custom Fields and Custom Post Types Creator) so that those posts show as 404! errors. And I am running 2.4.4 (not 2.4.3) of PageLines.



#5 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 20 June 2013 - 09:38 PM

Hi there, if you need to roll back urgently and haven't got a previous zip of the framework, check with your host. Most hosts will allow you to roll back a few days before the update took place to resolve until the bits get updated and resolved.



#6 terachilds

terachilds

    Member

  • Members
  • 12 posts
  • Country: Country Flag

Posted 20 June 2013 - 09:41 PM

Sadly, I'm working on a test server on my computer with no roll back available. And the only zip file I have is the original from when it first released. :(



#7 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 21 June 2013 - 12:28 AM   Best Answer

You can update to a previous version via your launchpad account, unfortunately I think the next available legacy edition you can download before the recent update is 2.2.5. If you have a previous version of the zip file downloaded on your hard drive you can re-install this manually into the wordpress install.

 

If the problems are coming directly from the plugins then it would be better to make sure that the plugins are updated to the latest edition, that wordpress is updated as well.



#8 terachilds

terachilds

    Member

  • Members
  • 12 posts
  • Country: Country Flag

Posted 21 June 2013 - 12:51 AM

Okay, I will try that.



#9 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 21 June 2013 - 11:50 AM

Keep us posted.



#10 terachilds

terachilds

    Member

  • Members
  • 12 posts
  • Country: Country Flag

Posted 21 June 2013 - 05:16 PM

Okay, so the roll back to 2.2.5 fixed the custom post types problem but not the EventOn problem, so I will go after support from their end.

 

But I have to say the newer PageLines UI is SO MUCH NICER! Is there any way I can get a zip file of 2.4.3 or another 2.4 release? I miss it. :(

 

Thank you for your help (here and on Twitter and via email!). I hope the conflict gets resolved in the next update because I hate seeing that "You should update now." on the top of my screen.



#11 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 22 June 2013 - 02:47 PM

You can go to your Launchpad account and download it from your Account.



#12 terachilds

terachilds

    Member

  • Members
  • 12 posts
  • Country: Country Flag

Posted 22 June 2013 - 04:00 PM

Launchpad only has 2.4.4 (which broke my custom post types) and 2.2.5 (which I'm running, but isn't has shiny). :(



#13 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 22 June 2013 - 04:25 PM

I'm afraid we don't provide roll-back code for previous editions.  You may have it in your computer (if you downloaded 2.4.3) or your host may be able to implement a backup from last week for 2.4.3.

 

I would recommend downloading each version as they come out and keeping them archived for future use.



#14 terachilds

terachilds

    Member

  • Members
  • 12 posts
  • Country: Country Flag

Posted 22 June 2013 - 05:07 PM

Sadly, I do automatic updates, so no downloads. But I definitely plan to download them in the future. Thank you!



#15 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 22 June 2013 - 06:13 PM

Many apologies for this inconvenience.