Jump to content


Photo
- - - - -

CSS seems wrong in the Pagelines Dashboard

CSS dashboard

Best Answer Rob , 18 June 2013 - 06:26 PM

Hi,

 

This isn't a CSS issue, but it is a plugin issue. One of your plugins has probably become outdated or conflicts with PageLines. Try deactivating your non-PageLines plugins and I'm confident your site's admin panels will restore.  Once you find the problematic plugin, you may want to replace it or show the problem to the developer.

 

This isn't going to cause any coding difficulties. but it is annoying.

Go to the full post


  • Please log in to reply
8 replies to this topic

#1 salestrakr

salestrakr

    Advanced Member

  • Members
  • 54 posts
  • LocationAtlanta
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 18 June 2013 - 06:09 PM

Just recently I noticed the Pagelines dashboard does not seem to be rendering properly.  I am running Wordpress 3.5.1 with Framework 2.4.3.  I haven't installed anything new in a while.  This problem just recently appeared.  My site is www.salestrakr.com.

 

Is there anyway to restore the CSS or other files that control this look and feel in this version of Framework?  See pics below.

 

Thanks!

Attached Files



#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 18 June 2013 - 06:26 PM   Best Answer

Hi,

 

This isn't a CSS issue, but it is a plugin issue. One of your plugins has probably become outdated or conflicts with PageLines. Try deactivating your non-PageLines plugins and I'm confident your site's admin panels will restore.  Once you find the problematic plugin, you may want to replace it or show the problem to the developer.

 

This isn't going to cause any coding difficulties. but it is annoying.



#3 salestrakr

salestrakr

    Advanced Member

  • Members
  • 54 posts
  • LocationAtlanta
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 19 June 2013 - 07:19 PM

Thanks, I found the problem plugin and all works now.



#4 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 19 June 2013 - 08:11 PM

Excellent, thanks for letting us know and updating the thread :-)



#5 evscicats

evscicats

    Advanced Member

  • Members

  • 77 posts
  • Framework Version:DMS 2.0.6
  • Country: Country Flag

Posted 20 June 2013 - 04:42 AM

What's the name of the problem plugin?  Might be good to add to the

Please Login or Register to see this Hidden Content

thread.  



#6 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 21 June 2013 - 07:32 PM

@salestrakr  You may not have seen @

Please Login or Register to see this Hidden Content

's reply and request.  We have an incompatible plugin list, and it would help to let us know which one it was causing the issue.

 

Even though this incompatibility doesn't stop your site from functioning or affect the user interface, it's important to know which don't work well.  This helps us resolve incompatibilities in future.



#7 tonyzeoli

tonyzeoli

    Member

  • Members
  • 16 posts
  • LocationWinston-Salem, NC
  • Framework Version:2.3

Posted 23 June 2013 - 01:02 AM

I'm having problems with the CSS in my site as well. DigitalStrategyWorks.com. I've removed all plugins and deactivated network plugins, then tested and reactivated.

 

I activated Pagelines Debug so you can take a look.

 

I'm getting this out of Firebug:

 

Failed to load resource: the server responded with a status of 500 (Internal Server Error)

Please Login or Register to see this Hidden Content

  1. chrome.tabs is not available: You do not have permission to access this API. Ensure that the required permission or manifest property is included in your manifest.json.

    Please Login or Register to see this Hidden Content

    1. Binding.generate

      Please Login or Register to see this Hidden Content

Uncaught TypeError: Cannot call method 'create' of undefined

Please Login or Register to see this Hidden Content

FB.getLoginStatus() called before calling FB.init().

Please Login or Register to see this Hidden Content



#8 tonyzeoli

tonyzeoli

    Member

  • Members
  • 16 posts
  • LocationWinston-Salem, NC
  • Framework Version:2.3

Posted 23 June 2013 - 01:23 PM

I think I found out the problem. CSS is not loading with any permalinks settings other than the Default. Why is that?



#9 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 23 June 2013 - 02:15 PM

Tony,

 

Please do not hijack a resolved topic.  Kindly open a new topic so that we can give attention to your issue. This issue is already resolved and we don't usually reply to those.

 

Thanks.