Jump to content


Photo
Modal PopUp

Modal Popup- Is it possible to disable automatic popup?



Best Answer MrFent , 27 June 2013 - 01:39 AM

Ask & ye shall receive: "Disable Automation" option added to version 1.0.2.

Go to the full post


  • Please log in to reply
3 replies to this topic

#1 webmktco

webmktco

    Super Member

  • Members

  • 169 posts
  • Country: Country Flag

Posted 17 June 2013 - 02:20 PM

Is it possible to disable the automatic popup?  I'd like to create a request appointment button where the user clicks the button.  The popup has a form in it. 

 

Would Modal Popup work for this?

Or am I missing the whole point of the automatic popup???  :)



#2 MrFent

MrFent

    Super Member

  • Members


  • 217 posts
  • Country: Country Flag

Posted 17 June 2013 - 04:52 PM

The main benefit of the Modal PopUp section is so that your visitors don't HAVE to click on a trigger to make the PopUp appear. However, you are the second person requesting the feature to be able to disable the automation completely, so I will go ahead and add it to a future update :) I just took my Macbook to the repair shop, so it'll probably be at least a week before I get it back and am able to add that feature. HOWEVER, you can easily accomplish your goal with the current version by setting a delay in the PageLines Meta Settings. There's a setting to add the delay (in milliseconds) and you can just add a huge delay so that the PopUp won't appear. 3144695200 milliseconds equals 1 year, so just use a big number like that and as long as your visitors don't keep that page open on their computer for 1 year, the PopUp will never show up :) 


  • Clifford P and webmktco like this

#3 MrFent

MrFent

    Super Member

  • Members


  • 217 posts
  • Country: Country Flag

Posted 27 June 2013 - 01:39 AM   Best Answer

Ask & ye shall receive: "Disable Automation" option added to version 1.0.2.



#4 paul_t

paul_t

    Super Member

  • Members

  • 154 posts
  • Framework Version:DMS 1.1.6
  • Country: Country Flag

Posted 19 February 2014 - 01:49 PM

If you are using the PL short code for the popup

I think using the undocumented parameter

show = false

will stop the modal from oping up on page load

show=true will make it pop up







Also tagged with one or more of these keywords: Modal PopUp