Jump to content


Photo
Twitter All-in-One

Twitter all-in-one not showing on page anymore



Best Answer MrFent , 24 June 2013 - 04:43 PM

The Twitter All-In-One v1.1.1 update is now live. It now uses Twitter's v1.1 API. Please update via the PageLines store. Thank you all for your patience.

Go to the full post


  • Please log in to reply
25 replies to this topic

#21 MrFent

MrFent

    Advocate

  • Members


  • 261 posts
  • Country: Country Flag

Posted 27 June 2013 - 11:21 AM

Hi bleuy, you don't need to include the @ symbol at the beginning of your username in the pagelines meta settings. I believe that is what was causing the feed to not appear. If you remove the @ symbol, it should work, but go ahead and update to the latest 1.1.1 version that I just released, it includes a filter that will also make it work even with the @. 

 

 

Chris



#22 camaran

camaran

    Super Member

  • Members


  • 169 posts
  • Country: Country Flag

Posted 07 December 2014 - 11:36 AM

I have this problem again


Inviato dal mio iPhone utilizzando Tapatalk

#23 MrFent

MrFent

    Advocate

  • Members


  • 261 posts
  • Country: Country Flag

Posted 07 December 2014 - 02:30 PM

Link?

I have this problem again


Inviato dal mio iPhone utilizzando Tapatalk



#24 camaran

camaran

    Super Member

  • Members


  • 169 posts
  • Country: Country Flag

Posted 07 December 2014 - 02:36 PM

Www.pallacanestropiovese.it


Inviato dal mio iPhone utilizzando Tapatalk

#25 MrFent

MrFent

    Advocate

  • Members


  • 261 posts
  • Country: Country Flag

Posted 07 December 2014 - 08:23 PM

Please try disabling all other plugins on your site and see if that fixes the issue, if it doesn't, please start a new topic on this forum so I can assist you further. Thanks.



#26 MrFent

MrFent

    Advocate

  • Members


  • 261 posts
  • Country: Country Flag

Posted 13 December 2014 - 04:27 PM

Hi Camaran, it appears that you got it working :)







Also tagged with one or more of these keywords: Twitter All-in-One