Jump to content


Photo
SuperFade

Superfade, one page only

superfade

Best Answer cmunns , 12 June 2013 - 04:04 PM

You need to reverse your logic. Be explicit with your backstretch selector in the superfade settings.

 

.page-id-113 #site

 

will put the bg on this one page only...default is just #site
 

Go to the full post


  • Please log in to reply
2 replies to this topic

#1 mbreese1

mbreese1

    Advanced Member

  • Members
  • 39 posts
  • Framework Version:Pro
  • Country: Country Flag

Posted 12 June 2013 - 03:54 PM

Hi Adam!

 

Thanks a bunch for all the great plugins :) Unfortunately I've hit a duh speedbump. I want to *just* have superfade on one page but don't now how. I can turn off all other pages with page-specific css but that seems like a lot of unnecessary css. I've got

 
.page-id-113 .backstretch {
position: fixed!important;
visibility: visible !important;
}

but obviously that doesn't do anything to NOT show superfade on every other page. Any help would be greatly appreciated :)

Bree



#2 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts
  • Country: Country Flag

Posted 12 June 2013 - 04:04 PM   Best Answer

You need to reverse your logic. Be explicit with your backstretch selector in the superfade settings.

 

.page-id-113 #site

 

will put the bg on this one page only...default is just #site
 



#3 mbreese1

mbreese1

    Advanced Member

  • Members
  • 39 posts
  • Framework Version:Pro
  • Country: Country Flag

Posted 12 June 2013 - 04:23 PM

OMG. You *actually* just enabled this to edit PHP, lol (ie, it worked).

 

Thanks, Adam!!







Also tagged with one or more of these keywords: SuperFade, superfade