Jump to content


Photo

Pagelines Pro Maximum Features - won't change number shown

Features Numbers

  • Please log in to reply
26 replies to this topic

#21 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 18 June 2013 - 03:31 PM

Gary,

 

Some basic rules.  1. Read the documentation.  2. When things don't work, see Rule 1.

 

Widget Logic uses Conditional tags. http://codex.wordpre...onditional_Tags

 

So, if you're not using posts for the individual information you have, but you're using pages, then you can apply the conditionals for pages cited on that link above.

 

When you go to Dashboard > Appearance > Widgets, and click on any widget, you should see a field in there for Widget Logic.  That's where you add your page conditional tags.

 

You can set them for multiple pages, by separating with commas, like so:

is_page( array( 42, 54, 6 ) )

 

When you do that, the array tells the widget to only appear on those pages.  Since each page has a unique ID number, you just use those. So your pearl pages will still only see ads for pearls advertisers.



#22 garyroskin

garyroskin

    Advanced Member

  • Members
  • 58 posts
  • LocationUSA

Posted 18 June 2013 - 04:10 PM

READ? You mean I have to READ? Oh man!

 

(Actually, I knew that. I was just looking for a quick method, instead of having to place a new number every time a page got posted ... )        Okay.... I'll do that...

 

So now that THAT is solved, one last issue - the look. On Firefox, I think (IMHO) it looks really good. with IE, it looks awful! Those boxes beneath the Features Slider are two across and WAY too big.... with Firefox they are smaller and 4 across, and I like that.   And it's sort of in between on the iPad and MacBook (3, 3, and 2).  Is there something that I am missing that will help me make them both look the same?

 

best always,

 

Gary



#23 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 18 June 2013 - 04:57 PM

Hi Gary, 

 

By now you must really dislike me.

 

Your slider backgrounds are too big. Or their settings are just not correct. I suspect you're using Aspect Ratio.  Instead, use Static Height, at 330px. That should fix that issue.

 

I'm looking now at IE. I see what the problem is.  IE doesn't scale pictures and your icons for the boxes are 300px wide. So, IE is going to size and align the boxes based on the image size. For IE, you have to use precise sizing.  In essence, you're trying to fit a 40 carat stone into a 2 carat setting.  Firefox and Chrome handle it. But IE won't.  You have to make images exactly the size you need to display everywhere. So, if you want them 100px, resize all images in a graphics editor to 100px, and upload those for your boxes.



#24 garyroskin

garyroskin

    Advanced Member

  • Members
  • 58 posts
  • LocationUSA

Posted 18 June 2013 - 05:05 PM

You may not hear (read) this enough, but you are the BEST! 

 

Love your critiques and observations!  They are always right on the mark, and I even love your use of jewelry terms.

 

I will make the changes and be back to tell you how it all worked out ... that'll be in about a month. (Just kidding!)

 

best regards,

 

Gary



#25 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 18 June 2013 - 05:23 PM

Well you're making progress.  Mazel tov!



#26 garyroskin

garyroskin

    Advanced Member

  • Members
  • 58 posts
  • LocationUSA

Posted 19 June 2013 - 11:46 AM

Hi Rob,

 

Making a lot of progress with layout and format ... Thanks!   I wil get those ads into the right slots soon --- just getting all of the pages ready and page numbers written down so I can do it all at once. Still having a bit of a challenge with the home page feature slider - how do I find out the exact size of the slider so I can build my slides to the correct size? Some are still being cut off at the head. :-)



#27 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 20 June 2013 - 12:42 PM

Gary,

 

Go to Dashboard > PageLines > Site Options > Layout Editor.  Scroll down.  You will see the full-width size there.  That's your number. 

 

So, if it says "960px" then resize the images to 960px in a graphics editor.  When you do, the graphics editor will tell you what the new height is.  Make sure all your images are standardized to the same size.  

 

Then, go to the slides in Dashboard > Features and replace the old picture with the new.  

 

Change the PageLines Meta Settings to reflect the new static height, whatever it is.