Jump to content


Photo
- - - - -

Missing Morefoot & Footer

Morefoot footer

  • Please log in to reply
11 replies to this topic

#1 hibbsy78

hibbsy78

    Advocate

  • Members

  • 273 posts
  • LocationStaffordshire
  • Framework Version:DMS Version 1.1.1
  • Country: Country Flag

Posted 31 May 2013 - 09:29 PM

Hi everyone,

 

I have just noticed one of my sites 

Please Login or Register to see this Hidden Content

 that the morefoot & footer are missing!?

 

I have checked all the settings and as far as I can see everything is set correctly. The morefoot should display the twitter bar and the footer uses the full width side bar to display the footer text...this was all working fine earlier in the week.

 

Before I go crazy can someone help me figure what has happened!!

 

 

Thanks!!

 

 

John

 

 



#2 Simon_P

Simon_P

    Messer

  • Administrators
  • 8388607 posts
  • LocationDevon
  • Framework Version:2.0
  • Country: Country Flag

Posted 31 May 2013 - 09:32 PM

Probably a PHP error, impossible to tell with caching enabled.



#3 hibbsy78

hibbsy78

    Advocate

  • Members

  • 273 posts
  • LocationStaffordshire
  • Framework Version:DMS Version 1.1.1
  • Country: Country Flag

Posted 31 May 2013 - 09:33 PM

caching disabled...



#4 Simon_P

Simon_P

    Messer

  • Administrators
  • 8388607 posts
  • LocationDevon
  • Framework Version:2.0
  • Country: Country Flag

Posted 31 May 2013 - 09:34 PM

Enable WP_DEBUG in wp-config.php

 

Its a PHP error probably



#5 hibbsy78

hibbsy78

    Advocate

  • Members

  • 273 posts
  • LocationStaffordshire
  • Framework Version:DMS Version 1.1.1
  • Country: Country Flag

Posted 31 May 2013 - 09:39 PM

I see the following:

 

 



Notice: Undefined index: rel in /home3/hibbsyco/public_html/vikihibbs/wp-content/plugins/lightbox-plus/classes/actions.class.php on line 114

Notice: Undefined index: loop in /home3/hibbsyco/public_html/vikihibbs/wp-content/plugins/lightbox-plus/classes/actions.class.php on line 122

Notice: Undefined index: scrolling in /home3/hibbsyco/public_html/vikihibbs/wp-content/plugins/lightbox-plus/classes/actions.class.php on line 130

Notice: Undefined index: esc_key in /home3/hibbsyco/public_html/vikihibbs/wp-content/plugins/lightbox-plus/classes/actions.class.php on line 131

Notice: Undefined index: arrow_key in /home3/hibbsyco/public_html/vikihibbs/wp-content/plugins/lightbox-plus/classes/actions.class.php on line 132

Notice: Undefined index: top in /home3/hibbsyco/public_html/vikihibbs/wp-content/plugins/lightbox-plus/classes/actions.class.php on line 133

Notice: Undefined index: right in /home3/hibbsyco/public_html/vikihibbs/wp-content/plugins/lightbox-plus/classes/actions.class.php on line 134

Notice: Undefined index: bottom in /home3/hibbsyco/public_html/vikihibbs/wp-content/plugins/lightbox-plus/classes/actions.class.php on line 135

Notice: Undefined index: left in /home3/hibbsyco/public_html/vikihibbs/wp-content/plugins/lightbox-plus/classes/actions.class.php on line 136

Notice: Undefined index: fixed in /home3/hibbsyco/public_html/vikihibbs/wp-content/plugins/lightbox-plus/classes/actions.class.php on line 137


#6 Simon_P

Simon_P

    Messer

  • Administrators
  • 8388607 posts
  • LocationDevon
  • Framework Version:2.0
  • Country: Country Flag

Posted 31 May 2013 - 09:40 PM

Thats all unrelated and just badly coded plugins.

 

I just see the cached page again.



#7 hibbsy78

hibbsy78

    Advocate

  • Members

  • 273 posts
  • LocationStaffordshire
  • Framework Version:DMS Version 1.1.1
  • Country: Country Flag

Posted 31 May 2013 - 09:41 PM

Cache is off, I'd turned it back on once I had set the debug on...



#8 Simon_P

Simon_P

    Messer

  • Administrators
  • 8388607 posts
  • LocationDevon
  • Framework Version:2.0
  • Country: Country Flag

Posted 31 May 2013 - 09:43 PM

Well your footer has returned, you might as well turn wp_debug off, guess whatever it was fixed itself.



#9 Simon_P

Simon_P

    Messer

  • Administrators
  • 8388607 posts
  • LocationDevon
  • Framework Version:2.0
  • Country: Country Flag

Posted 31 May 2013 - 09:44 PM

Cache is off, I'd turned it back on once I had set the debug on...

Yea well thats great, but nobody can access any debug info when your just serving cached pages ;)



#10 hibbsy78

hibbsy78

    Advocate

  • Members

  • 273 posts
  • LocationStaffordshire
  • Framework Version:DMS Version 1.1.1
  • Country: Country Flag

Posted 31 May 2013 - 09:45 PM

Thanks Simon.



#11 hibbsy78

hibbsy78

    Advocate

  • Members

  • 273 posts
  • LocationStaffordshire
  • Framework Version:DMS Version 1.1.1
  • Country: Country Flag

Posted 01 June 2013 - 04:26 AM

Simon this is the debug error showing as the issue re appeared...

 

Fatal error: Cannot use string offset as an array in /home3/hibbsyco/public_html/vikihibbs/wp-content/themes/pagelines/sections/twitterbar/section.php on line 47



#12 Simon_P

Simon_P

    Messer

  • Administrators
  • 8388607 posts
  • LocationDevon
  • Framework Version:2.0
  • Country: Country Flag

Posted 01 June 2013 - 10:54 AM

Replace twitterbar section.php with this: 

Please Login or Register to see this Hidden Content