Archived

This topic is now archived and is closed to further replies.

  • 0

Pockets Pockets Archive only pulls posts


Question

Posted · Report post

Hi Nick,

 

Huge fan I purchase everything you put out..

 

I'm trying to use pockets but I cannot get the archive to pull the pockets. It only seems to pull posts.

 

I've followed the instructions and started the project a few times. The first attempt I realized I named the pockets "projects" and I also had your projects plugin activated.

I assumed I crossed too many wires..I deleted everything reinstalled pockets and it still didn't work

 

Here is the archive example:

 

Here is an example of the shortcode being used to pull the pockets:

Here is a single pocket on that site: 

 

 

You can see the categories for the pockets in the archive view but it only pulls posts into the archive.

 

I tried a fresh install twice and I'm still getting the same results.

This is my most recent attempt. I haven't done much of anything with the rest of the site to eliminate issues. I created 3 pockets each with their own category. I made sure that pockets are in the pocket archive as well as the single pocket sections in the drag and drop section..

 

Here is a single pocket: 

 

 

I've read all the forums and tried everything I could think of any ideas why I can't get this puppy to work? 

 

Side note: I did insert the galleries into the pockets but I did it on purpose. I disabled my css changes but I altered the design a bit to the customers specs.. Just so you didn't think I wasn't following your instructions. 

 

Thanks! 

Nick

Share this post


Link to post
Share on other sites

9 answers to this question

Posted · Report post

OK I went through the code and fixed what was happening. My apologies. Pockets now at 1.0.5

1 person likes this

Share this post


Link to post
Share on other sites

Posted · Report post

I never did get it to work as I anticipated but I was able to get the site to function using some of the aspects of Pockets.

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks Nick!

Share this post


Link to post
Share on other sites

Posted · Report post

I have the same problem. The slug is /Författare (Authors) but now it only is showing my blog posts.

Share this post


Link to post
Share on other sites

Posted · Report post

Perhaps I missunderstood. But since I did the upgrade - I can't get the Authors - instead I get previous blog posts - 

Share this post


Link to post
Share on other sites

Posted · Report post

Hi, me again. I listed the wrong slug above /forfattare is the right one.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Nick,

 

Thanks for your reply. 

 

I realize the archive is automatically created and on all occasions the page was created but it's not showing the pockets i created. It's only returning generic "posts" I have about 12 "pockets" created that I was hoping the archive page would show. 

 

If I create a page and use the shortcode I can get the "pockets" to display but the filtering doesn't work:  but there's no filtering.

 

For example, this is one single pocket on that site and it's category is "medical": 

 

I hope I'm explaining myself well.

 

Thanks,

Nick

Share this post


Link to post
Share on other sites

Posted · Report post

@anderskrus if you need assistance please start your own thread.

 

@fidanza do you still need assistance with this? The filtering will only show on the archive, and using the shortcode is not going to show the filtering. You still need to have the section on the page within drag/drop if your seeing normal posts this is because the section just isn't there. If it's still not working for you show me screenshots of your drag/drop, and please provide a link to your archive, and a single pocket.

Share this post


Link to post
Share on other sites