Jump to content


Photo
- - - - -

Drop Down Menu not working - tried turning plugins on and off

drop down menu

Best Answer Rob , 16 August 2013 - 03:58 PM

@batman's correct.  The option to enable drop downs seems to be off. The menu items are all in the source code. So it has to be the setting.

 

Sliders are working fine on my Framework site.  So they're likely set to 1 slide if its not transitioning.  Look in Page Options or on the page itself in PageLines Meta Settings.

Go to the full post


  • Please log in to reply
5 replies to this topic

#1 mediaworksdesign

mediaworksdesign

    Newbie

  • Members
  • 5 posts
  • Country: Country Flag

Posted 24 May 2013 - 04:45 PM

Hello. I've searched through the forums and have tried different things and nothing is working for me. The drop down menu has stopped working since updating - it's just not showing up at all.

 

Website URL: www.sacerandsavive.com
Framework Version: 2.4.2
WordPress Version: 3.5.1
Plugins in Use: WooCommerce, embed code generator, events manager, etc.
Server/Host: Dreamhost

 



#2 batman

batman

    Bat Learning

  • Members

  • 1768 posts
  • LocationBuenos Aires, Argentina
  • Framework Version:DMS
  • Country: Country Flag

Posted 24 May 2013 - 05:31 PM

Hi mediaworksdesign

Please try to verify your CSS rules

I can see with firebug

<ul class="sub-menu" style="display: none;">



#3 James B

James B

    Advocate

  • Moderators
  • 4983 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 24 May 2013 - 09:29 PM

Let us know if batmans solution works for you :-)

 

Also check that your plugins aren't conflicting with the js since updating, disable them and see if the dropdowns resolve.

 

Dropdowns can also be turned on and off, so check Pagelines site options header and footer to see if the drop down box is checked.



#4 sabbadoo32

sabbadoo32

    Member

  • Members
  • 24 posts
  • Country: Country Flag

Posted 14 August 2013 - 01:54 PM

Please Login or Register to see this Hidden Content

 

At this site, there should be a dropdown at "Archives" and "Websites".  The bigger problem is that the link isn't active.  I, like the guy above me, turned off all plugins, activated Twenty-Twelve (where it worked properly), switched back to PL (where it still didn't work properly).

 

Also, the feature slider doesn't work.  There are 7 slides, but it looks to be frozen.  I'll check a separate thread for that problem.

 

Of the 6 sites I'm building with PL, this is the only one to exhibit this problem.



#5 batman

batman

    Bat Learning

  • Members

  • 1768 posts
  • LocationBuenos Aires, Argentina
  • Framework Version:DMS
  • Country: Country Flag

Posted 14 August 2013 - 02:04 PM

Hi sabbadoo32

Please, you ca go to 

PagelLines > Site Options > Header and Footer

and verify  your "Enable Drop Down Navigation?"



#6 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 16 August 2013 - 03:58 PM   Best Answer

@

Please Login or Register to see this Hidden Content

's correct.  The option to enable drop downs seems to be off. The menu items are all in the source code. So it has to be the setting.

 

Sliders are working fine on my Framework site.  So they're likely set to 1 slide if its not transitioning.  Look in Page Options or on the page itself in PageLines Meta Settings.







Also tagged with one or more of these keywords: drop down menu