Jump to content


Photo
- - - - -

Twitterbar broken


Best Answer Jackey , 22 May 2013 - 06:32 AM

Maybe this is server related as well...

Go to the full post


  • Please log in to reply
11 replies to this topic

#1 Jackey

Jackey

    Advocate

  • Members


  • 685 posts
  • LocationHelmond
  • Country: Country Flag

Posted 22 May 2013 - 06:19 AM

Seems that all of a sudden the Twitterbar is broken on all of my sites:

 

Get the folloning error message:

 

Fatal error: Cannot use string offset as an array in /home/puurbouw/public_html/wp-content/themes/pagelines/sections/twitterbar/section.php on line 47

 



#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 17533 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 22 May 2013 - 06:31 AM

Hi,

 

I have just this moment added the Twitterbar to my test site and have no such error, the twitterbar section is working as intended. I recommend you disable all non-Pagelines plugins and see if this resolves your issue.



#3 Jackey

Jackey

    Advocate

  • Members


  • 685 posts
  • LocationHelmond
  • Country: Country Flag

Posted 22 May 2013 - 06:32 AM   Best Answer

Maybe this is server related as well...



#4 keithmagvacom

keithmagvacom

    Advocate

  • Members



  • 413 posts
  • Framework Version:2.4
  • Country: Country Flag

Posted 22 May 2013 - 08:52 AM

I also have this problem. Only started when I updated to 2.4.2. For the moment I have disabled the section



#5 Danny

Danny

    Is Awesome!

  • Moderators
  • 17533 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 22 May 2013 - 08:55 AM

I am unable to recreate the issue, both on MAMP or my Linode servers.

 

@Keith - I recommend you disable all non-PageLines plugins and see if this resolves the issue, if it doesn't its most likely related to your server.



#6 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 22 May 2013 - 04:20 PM

line 47 does not even include a php variable in 2.4.2

 

2.4.1 however did. Make sure 100% you are running latest version, check the twitterbar section.php is NOT 55 lines long. In 2.4.2 it is 58 lines.



#7 pehja

pehja

    Advocate

  • Members


  • 568 posts
  • LocationSweden
  • Framework Version:Pagelines v2.4.3 and DMS
  • Country: Country Flag

Posted 16 June 2013 - 10:39 AM

I am also having this issue and I only have Pagelines installed. No other plug in. On my all sites it says "unknown twittererror"

I have tried to put in every twittername i can come up with... 



#8 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 16 June 2013 - 02:54 PM

The definitive answer is here:

Please Login or Register to see this Hidden Content



#9 pehja

pehja

    Advocate

  • Members


  • 568 posts
  • LocationSweden
  • Framework Version:Pagelines v2.4.3 and DMS
  • Country: Country Flag

Posted 16 June 2013 - 02:58 PM

Thanks!



#10 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 16 June 2013 - 04:19 PM

No problem.



#11 bloom1creative

bloom1creative

    Super Member

  • Members

  • 173 posts
  • Country: Country Flag

Posted 17 June 2013 - 03:43 PM

Twitter bars break on most of my sites too, very inconsistent and unreliable plugin.  It even broke most of my sections for one website so I had to remove it.



#12 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 17 June 2013 - 03:52 PM

Look up, read this:

 

The definitive answer is here:

Please Login or Register to see this Hidden Content