Jump to content


Photo
- - - - -

Background image not repeating

background

Best Answer Danny , 21 May 2013 - 08:19 AM

I have just this moment added a custom page background, I get the same script in my header. Therefore, you have added a custom page background, which doesn't have repeat-x.

I recommend you check your settings again, as you have most definitely set your blog page (PageLines > Page Options > Blog Page) to have a custom background image, which doesn't have any repeat set.

Go to the full post


  • Please log in to reply
7 replies to this topic

#1 pleelayuvat

pleelayuvat

    Member

  • Members
  • 23 posts
  • LocationBangkok
  • Framework Version:2.2
  • Country: Country Flag

Posted 21 May 2013 - 07:04 AM

I set the background image with 1px wide to repeat horizontally but it doesn't repeat.

I can see 1 px wide background but it just doesn't repeat.

 

I set layout as "responsive with pixel width" and " full width section"

content background is set to white, page and body is transparent.

background is set to repeat horizontally.

 

Any idea?



#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 12968 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 21 May 2013 - 07:06 AM

HI,

 

Can you provide a link to the site in question please and also a screenshot of your background image settings.



#3 pleelayuvat

pleelayuvat

    Member

  • Members
  • 23 posts
  • LocationBangkok
  • Framework Version:2.2
  • Country: Country Flag

Posted 21 May 2013 - 07:28 AM

Oops, here it is. 

Please Login or Register to see this Hidden Content

screenshot,

Please Login or Register to see this Hidden Content



#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 12968 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 21 May 2013 - 07:45 AM

For some reason your CSS is showing that the image has no-repeat in use, as far as I can tell this is actually custom CSS. Removing this should resolve your issue.

 

This custom CSS, is coming from the following:

 

 

<style type="text/css" id="pagelines-page-bg">
.full_width #page .page-canvas, body.fixed_width{ background-image:url(

Please Login or Register to see this Hidden Content

);background-repeat: no-repeat;background-attachment: scroll;background-position: 0% 0%;}
</style>


#5 pleelayuvat

pleelayuvat

    Member

  • Members
  • 23 posts
  • LocationBangkok
  • Framework Version:2.2
  • Country: Country Flag

Posted 21 May 2013 - 08:04 AM

well.... I don't have custom css for page background.



#6 Danny

Danny

    Is Awesome!

  • Moderators
  • 12968 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 21 May 2013 - 08:19 AM   Best Answer

I have just this moment added a custom page background, I get the same script in my header. Therefore, you have added a custom page background, which doesn't have repeat-x.

I recommend you check your settings again, as you have most definitely set your blog page (PageLines > Page Options > Blog Page) to have a custom background image, which doesn't have any repeat set.



#7 pleelayuvat

pleelayuvat

    Member

  • Members
  • 23 posts
  • LocationBangkok
  • Framework Version:2.2
  • Country: Country Flag

Posted 21 May 2013 - 08:26 AM

Yes, Thanks.  it's on Blog page setting, no background but somehow the repeat button is set "no repeat" instead of "--SELECT--".

Thanks



#8 Danny

Danny

    Is Awesome!

  • Moderators
  • 12968 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 21 May 2013 - 08:31 AM

No problem!







Also tagged with one or more of these keywords: background