Archived

This topic is now archived and is closed to further replies.

  • 0

Background image not repeating


Question

Posted · Report post

I set the background image with 1px wide to repeat horizontally but it doesn't repeat.

I can see 1 px wide background but it just doesn't repeat.

 

I set layout as "responsive with pixel width" and " full width section"

content background is set to white, page and body is transparent.

background is set to repeat horizontally.

 

Any idea?

Share this post


Link to post
Share on other sites

7 answers to this question

Posted · Report post

I have just this moment added a custom page background, I get the same script in my header. Therefore, you have added a custom page background, which doesn't have repeat-x.

I recommend you check your settings again, as you have most definitely set your blog page (PageLines > Page Options > Blog Page) to have a custom background image, which doesn't have any repeat set.

Share this post


Link to post
Share on other sites

Posted · Report post

HI,

 

Can you provide a link to the site in question please and also a screenshot of your background image settings.

Share this post


Link to post
Share on other sites

Posted · Report post

For some reason your CSS is showing that the image has no-repeat in use, as far as I can tell this is actually custom CSS. Removing this should resolve your issue.

 

This custom CSS, is coming from the following:

 

 

<style type="text/css" id="pagelines-page-bg">
.full_width #page .page-canvas, body.fixed_width{ background-image:url(http://bevtecasia.com/wp-content/uploads/2013/05/background-gradient.png);background-repeat: no-repeat;background-attachment: scroll;background-position: 0% 0%;}
</style>

Share this post


Link to post
Share on other sites

Posted · Report post

well.... I don't have custom css for page background.

Share this post


Link to post
Share on other sites

Posted · Report post

Yes, Thanks.  it's on Blog page setting, no background but somehow the repeat button is set "no repeat" instead of "--SELECT--".

Thanks

Share this post


Link to post
Share on other sites

Posted · Report post

No problem!

Share this post


Link to post
Share on other sites