Jump to content


Photo
- - - - -

Feature images disappeared since framework update

Pagelines Developer Framework Features

Best Answer batman , 19 May 2013 - 10:23 AM

Hi james

Please try with:

 
#cycle {  overflow: visible !important;}

I hope this will be resolve the issue.

Go to the full post


  • Please log in to reply
4 replies to this topic

#1 create

create

    Advanced Member

  • Members

  • 48 posts
  • LocationUK
  • Country: Country Flag

Posted 19 May 2013 - 01:11 AM

Hi there.

 

I have recently updated Pagelines on one of my websites and since the update some of the Feature images have disappeared. When you initially load the page the Feature image seems to briefly appear and then disappear leaving a black box where the image should be.

 

So far I have tried inspecting the Feature images and they all seem to be okay and load fine with the file url.

 

The feature images on the home page load and view fine, it just seems to be every other page in the site that isn't working.

 

Here are some useful links then you can see what is going on...

 

Please Login or Register to see this Hidden Content

 

Please Login or Register to see this Hidden Content

Please Login or Register to see this Hidden Content

Please Login or Register to see this Hidden Content

 

Grateful if anybody can offer any suggestions.

 

thanks

 

James



#2 batman

batman

    Bat Learning

  • Members

  • 2160 posts
  • LocationBuenos Aires, Argentina
  • Framework Version:DMS
  • Country: Country Flag

Posted 19 May 2013 - 10:23 AM   Best Answer

Hi james

Please try with:

Please Login or Register to see this Hidden Content

I hope this will be resolve the issue.



#3 create

create

    Advanced Member

  • Members

  • 48 posts
  • LocationUK
  • Country: Country Flag

Posted 19 May 2013 - 02:02 PM

Good work batman!!
That did the trick. Why did it happen in the first place and will I always have to add that extra code for it to work?

#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 19 May 2013 - 02:22 PM

Hi, 

 

It probably happened due to a conflict in CSS code from one version to the next. Once added to your Custom Code, it will remain there and you shouldn't have any additional problems.

 

@

Please Login or Register to see this Hidden Content

- well done!



#5 batman

batman

    Bat Learning

  • Members

  • 2160 posts
  • LocationBuenos Aires, Argentina
  • Framework Version:DMS
  • Country: Country Flag

Posted 19 May 2013 - 03:16 PM

Hi @

Please Login or Register to see this Hidden Content

Thank you very much, always a pleasure for me... help and keep learning.

:)







Also tagged with one or more of these keywords: Pagelines Developer Framework, Features