Archived

This topic is now archived and is closed to further replies.

  • 0

Feature slider buggin out


Question

Posted · Report post

Website is http://timarndtfitness.com

Pagelines ver. 2.4.2

WP ver. 3.5.1

 

It's my friend's site and he updated to the latest version of PL yesterday.  After he did the features are now displayed all the way down the page rather than exchanging in the slider.  I've deactivated all of the plugins and it still looks the same.

 

I can't figure out what might be causing this.

 

Image attached.

 

 

post-28593-0-23597700-1368837677_thumb.j

Share this post


Link to post
Share on other sites

30 answers to this question

Posted · Report post

Rob....you are right about using "Static Height"  instead of Aspect. It is trimming them more cleanly. However, pre-cropping the photos has proved unnecessary, not even on IE 10....unless maybe you have an old version. I gave up testing for old versions years ago to avoid suicide or insanity. Anyway, I removed one CSS adjustment (completely unrelated, but redundant) and behold, the slides started working again. So I added a few more slides.....still working. I'm going to say my prayers and let it go for now and check again later. It may have been that CSS code. Programming logic and day-to-day logic are not the same animal, and I'm no programmer. 

 

:geek:   

Share this post


Link to post
Share on other sites

Posted · Report post

Rob....sorry for doubting you.....I think you might be right. I did as you suggested, cropping everything prior to upload, and its now working. LEt's hope it stays working. That would be nice. Thanks for being persistent.  ;-)

Share this post


Link to post
Share on other sites

Posted · Report post

Keep us posted, I've not been able to replicate this since yesterday, all my slides are acting normally so far. The navbar js conflict doesn't seem to be related either so hopefully Rob's solution will do the trick :-)

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

 

Please look over the slides, making sure the images are in the background, not the media area.

 

Add this code anywhere after body {} in Dashboard > PageLines > Site Options > Custom Code:

#page #feature-area {
overflow: hidden;
}

Let us know if this resolves the issue.

Share this post


Link to post
Share on other sites