Archived

This topic is now archived and is closed to further replies.

  • 0

Background black on fade transition Features slide


Question

Posted · Report post

Hi, i don't know if is the right section of the forum for this topic, then sorry if it's wrong.

 

When the fade transition is on, on Features Slide.. the transition fade in black. I have some slide with white background (SEE THERE) but i would like to have a white background. It's a bug o there is some ways to change the background that let the people, see a fade transition between slide but whitout disappear or see the black between?

 

If yes, how i can set it?

 

Many thanks for fast reply

Stefano

Share this post


Link to post
Share on other sites

10 answers to this question

Posted · Report post

Buongiorno Stefano,

 

Several versions back, the Feature Slider introduced a dark grey background behind the slider.  This can be fixed with CSS.

 

If you'd like to tell me which site you're working on, I'll be happy to take a look and provide you with some guidance.

 

Best always,

 

Rob

Share this post


Link to post
Share on other sites

Posted · Report post

Hi my friend,

I would be very grateful if you would provide me the right css .. I swear I tried but I haven't found it.

On my official site: www.stefanoferruggiara.com

The feature slide with my face just up to the latest post plugin

 

Many thanks!! :)

Ste

Share this post


Link to post
Share on other sites

Posted · Report post

We are unable to provide the custom CSS to achieve your layout. However, have a look at my screenshot below, I have highlighted the correct class which you will need to override.

In the right hand side you can see that I have changed the background color to white, by default this is an overlay image, so override this class using custom CSS and add either background white or background transparent.

 

http://cl.ly/image/0r2F1U0y2C2j

Share this post


Link to post
Share on other sites

Posted · Report post

I found the problem..

What is this?

 

#feature_slider #feature-area {
  1. display: block;
  2. position: relative;
  3. width: 100%;
  4. background: url(http://www.stefanoferruggiara.com/wp-content/themes/pagelines/sections/features/images/black-linen.png);
  5. box-shadow: 0 2px 5px rgba(0,0,0,0.3), inset 0 0 15px rgba(0,0,0,0.5);
  6. overflow: visible;
}

 

Background image???

How i can remove it?

Which css code i can use in custom css that let me remove this background?

Share this post


Link to post
Share on other sites

Posted · Report post

Now i change the black image in white and the fade is ok .. but appear a line down... one time black, one time orange.. why?

Between the slide and the navigation icon.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Stefano,

 

I don't see any problems.  You've made a most excellent site!  I remember where we started a year or more ago.

 

Bravo!

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Stefano

 

I've checked your site but I can't see the line even when the slide transitions, where about is it appearing and in which browser?

 

This is what i see - http://screencast.com/t/JICUiiK078iB

Share this post


Link to post
Share on other sites