Jump to content


Photo
* * * * * 1 votes

Background black on fade transition Features slide

Features slide background

Best Answer Rob , 16 May 2013 - 06:45 PM

Buongiorno Stefano,

 

Several versions back, the Feature Slider introduced a dark grey background behind the slider.  This can be fixed with CSS.

 

If you'd like to tell me which site you're working on, I'll be happy to take a look and provide you with some guidance.

 

Best always,

 

Rob

Go to the full post


  • Please log in to reply
10 replies to this topic

#1 stefanoferruggiara

stefanoferruggiara

    Advocate

  • Members
  • 564 posts
  • LocationVerbania (VB) - Italy
  • Country: Country Flag

Posted 16 May 2013 - 06:25 PM

Hi, i don't know if is the right section of the forum for this topic, then sorry if it's wrong.

 

When the fade transition is on, on Features Slide.. the transition fade in black. I have some slide with white background (

Please Login or Register to see this Hidden Content

) but i would like to have a white background. It's a bug o there is some ways to change the background that let the people, see a fade transition between slide but whitout disappear or see the black between?

 

If yes, how i can set it?

 

Many thanks for fast reply

Stefano



#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 16 May 2013 - 06:45 PM   Best Answer

Buongiorno Stefano,

 

Several versions back, the Feature Slider introduced a dark grey background behind the slider.  This can be fixed with CSS.

 

If you'd like to tell me which site you're working on, I'll be happy to take a look and provide you with some guidance.

 

Best always,

 

Rob



#3 stefanoferruggiara

stefanoferruggiara

    Advocate

  • Members
  • 564 posts
  • LocationVerbania (VB) - Italy
  • Country: Country Flag

Posted 17 May 2013 - 07:33 AM

Hi my friend,

I would be very grateful if you would provide me the right css .. I swear I tried but I haven't found it.

On my official site: www.stefanoferruggiara.com

The feature slide with my face just up to the latest post plugin

 

Many thanks!! :)

Ste



#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 15163 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 17 May 2013 - 11:55 AM

We are unable to provide the custom CSS to achieve your layout. However, have a look at my screenshot below, I have highlighted the correct class which you will need to override.

In the right hand side you can see that I have changed the background color to white, by default this is an overlay image, so override this class using custom CSS and add either background white or background transparent.

 

Please Login or Register to see this Hidden Content



#5 stefanoferruggiara

stefanoferruggiara

    Advocate

  • Members
  • 564 posts
  • LocationVerbania (VB) - Italy
  • Country: Country Flag

Posted 17 May 2013 - 12:23 PM

Example?



#6 stefanoferruggiara

stefanoferruggiara

    Advocate

  • Members
  • 564 posts
  • LocationVerbania (VB) - Italy
  • Country: Country Flag

Posted 17 May 2013 - 12:34 PM

I found the problem..

What is this?

 

#feature_slider #feature-area {
  1. display: block;
  2. position: relative;
  3. width: 100%;
  4. background: url(

    Please Login or Register to see this Hidden Content

    )
    ;
  5. box-shadow: 0 2px 5px rgba(0,0,0,0.3), inset 0 0 15px rgba(0,0,0,0.5);
  6. overflow: visible;
}

 

Background image???

How i can remove it?

Which css code i can use in custom css that let me remove this background?



#7 stefanoferruggiara

stefanoferruggiara

    Advocate

  • Members
  • 564 posts
  • LocationVerbania (VB) - Italy
  • Country: Country Flag

Posted 17 May 2013 - 03:03 PM

Now i change the black image in white and the fade is ok .. but appear a line down... one time black, one time orange.. why?

Between the slide and the navigation icon.



#8 James B

James B

    Advocate

  • Moderators
  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 17 May 2013 - 10:55 PM

Hi Stefano

 

I've checked your site but I can't see the line even when the slide transitions, where about is it appearing and in which browser?

 

This is what i see -

Please Login or Register to see this Hidden Content



#9 stefanoferruggiara

stefanoferruggiara

    Advocate

  • Members
  • 564 posts
  • LocationVerbania (VB) - Italy
  • Country: Country Flag

Posted 28 May 2013 - 04:16 PM

Please Login or Register to see this Hidden Content

During translation :)



#10 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 28 May 2013 - 05:31 PM

Hi Stefano,

 

I don't see any problems.  You've made a most excellent site!  I remember where we started a year or more ago.

 

Bravo!



#11 stefanoferruggiara

stefanoferruggiara

    Advocate

  • Members
  • 564 posts
  • LocationVerbania (VB) - Italy
  • Country: Country Flag

Posted 28 May 2013 - 11:47 PM

Thanks Rob...

 :)

 

See there... i use Firefox latest version

 

Please Login or Register to see this Hidden Content







Also tagged with one or more of these keywords: Features slide, background