Jump to content


Photo

Boxes links show 404


Best Answer Rob , 21 May 2013 - 02:30 PM

Hi,

 

This is a common error made by incorrectly adding a link as www.mysite.com instead of http://www.mysite.com.

 

When adding any links in our settings - or those of WordPress, please use the full URL unless otherwise specified, rather than a shortened link. This insures that links are correct.  To fix this, edit each box and correct the links.  When finished, go to Dashboard > Settings > Permalinks.  Do not change anything - this is very important. Just save the settings.  It will update all the links (but does not correct them).

 

In future, instead of using our pastebin for a link, please use one of the link masking services such as http://www.tiny.cc to hide your site's URL in our forum.

Go to the full post


  • Please log in to reply
4 replies to this topic

#1 linkfr

linkfr

    Advanced Member

  • Members
  • PipPipPip
  • 68 posts

Posted 14 May 2013 - 10:42 AM

Hi everybody!

 

I'm using platform basic theme and guess this is really silly but haven't figured it out so far.

 

Boxes images and titles are in www.site.com/page/ linking to www.site.com/page/www.site.com/post/ instead of www.site.com/post/

 

Does anybody know what i am doing wrong?


Edited by linkfr, 14 May 2013 - 10:46 AM.


#2 greenfly

greenfly

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 14 May 2013 - 11:05 AM

Please could we have a link to your site?



#3 linkfr

linkfr

    Advanced Member

  • Members
  • PipPipPip
  • 68 posts

Posted 21 May 2013 - 01:40 PM

Hi there, thanks for your reply. You may find the url on pastebin here.

 

Boxes are on homepage. You will notice that images and titles link to www.site.com/www.site.com/box and how box subtitle and text (manually set) correctly link to www.site.com/box



#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 21 May 2013 - 02:30 PM   Best Answer

Hi,

 

This is a common error made by incorrectly adding a link as www.mysite.com instead of http://www.mysite.com.

 

When adding any links in our settings - or those of WordPress, please use the full URL unless otherwise specified, rather than a shortened link. This insures that links are correct.  To fix this, edit each box and correct the links.  When finished, go to Dashboard > Settings > Permalinks.  Do not change anything - this is very important. Just save the settings.  It will update all the links (but does not correct them).

 

In future, instead of using our pastebin for a link, please use one of the link masking services such as http://www.tiny.cc to hide your site's URL in our forum.



#5 linkfr

linkfr

    Advanced Member

  • Members
  • PipPipPip
  • 68 posts

Posted 21 May 2013 - 03:45 PM

Hi, thanks a lot, it is now working perfectly fine after doing what you said.

 

I'll use the masking services you talk about next time.

 

Thanks again!