Archived

This topic is now archived and is closed to further replies.

  • 0

Featured Picture Boxes chrome jitter in featured boxes

Question

Posted · Report post

hi. I'm close to pulling the trigger on Featured Picture Boxes but as I look at the demo site in chrome I see the images jitter and move a pixel or two when I hover over.

 

this looks about perfect otherwise but I  know I'd be hearing it from the client if they noticed the movements.

 

is this a known issue? if its cleared up I'm in.

 

thanks,

Share this post


Link to post
Share on other sites

14 answers to this question

Posted · Report post

hi. I have another question.

 

She has nine pages that I want to use as the 9 home boxes, and then have them link to that page.

 

can I pull pages into here?

 

 

You can use boxes, but if i understand you just want to pull page titles and featured images in like posts?

 

This was on the roadmap as a feature along with custom post types, pages should be super easy to implement, customs post types are a little harder. I will try and add this for you tomorrow.

 

 

hm. I am getting some jitter for sure. right now I have a bunch of boxes that don't have a hover and when they are hovered over, things start moving.

 

http://www.lynneheffnerferrante.com/new/book-series-excerpts/

 

Yeah i see it (but only on windows with chrome), its the standard mode that has the issue, i think its a webkit bug which hopefully i can find a solution for on my end. I'll look at this tomorrow to. 

Share this post


Link to post
Share on other sites

Posted · Report post

ah yeah i see it, probably minor css, ill look at it today. Thanks for the report.

Share this post


Link to post
Share on other sites

Posted · Report post

ok cool. thanks

Share this post


Link to post
Share on other sites

Posted · Report post

Hi i believe i have fixed this. it was a webkit bug in which the type of rendering changes for a hover effect. Can you verify this is fixed on the demo?

Share this post


Link to post
Share on other sites

Posted · Report post

hi. its still doing it on mine. I cleared my cashe. I'm on Version 27.0.1438.7 m and it says I'm up to date.

 

its like a 1 pixel left or right shift on the main big ones, but the text stays put.

 

the little ones on the right though, the image stays fine but the text moves down a couple pixels on mouseover.

Share this post


Link to post
Share on other sites

Posted · Report post

OK it looks like a combination of 2 bugs, the one i fixed was very minor and it works perfectly on my mac now but on windows it is quite a noticeable jitter!

 

Again ill look at this in depth soon. Thanks

Share this post


Link to post
Share on other sites

Posted · Report post

I went and bought it this morning anyway.

 

I love it! and its not jittering on my site in chrome...

 

http://www.lynneheffnerferrante.com/new/

 

 

What I really like and appreciate is how easy you made it to use. Having a drop down box for the categories is so much nicer than making the user go hunt and peck for ID's.

 

really happy with this. 

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks, i think the jitter only happens in the standard mode where the opacity changes and even then it seems variable. Glad you like it! - i had it almost complete for nearly 8 months before i got round to finishing and releasing so im happy its been well received but annoyed i didn't do it sooner.

 

Thats a very nice implementation of it aswell - it works well with the pictures and your site style, can i use it as a screenshot? And maybe when its live link to it from my site as a featured boxes 'in the wild'?

Share this post


Link to post
Share on other sites

Posted · Report post

Hey, to keep you updated i am working on the post feature tomorrow along with this jitter fix. I might not release the Post feature straight away as i may end up changing the pannel to support even more post types at the same time so if you email me at ryanjvarley@gmail.com i can send you a copy that supports it before its fully released.

 

The jitter fix will hopefully be solved at the same time but since im not 100% about the cause or fix i can't be certain. Thanks!

Share this post


Link to post
Share on other sites

Posted · Report post

yeah that'd totally be fine. we're probably going to go live tomorrow.

Share this post


Link to post
Share on other sites

Posted · Report post

hi. I have another question.

 

She has nine pages that I want to use as the 9 home boxes, and then have them link to that page.

 

can I pull pages into here?

 

my only other idea is to make posts for each page and then use that post and on click have the post redirect to the page I want.

 

but that is inelegant.

Share this post


Link to post
Share on other sites

Posted · Report post

cool. thanks!

Share this post


Link to post
Share on other sites

Posted · Report post

If you consider this topic resolved, please click the "mark solved" button. Otherwise, let us know how we can help. :)

Share this post


Link to post
Share on other sites