Archived

This topic is now archived and is closed to further replies.

  • 0

404 when saving site defaults


Question

Posted · Report post

Hi guys,

 

Pagelines works great for me.

 

I have one issue that just appeared: when saving "site defaults" I get 404 page and new settings are not saved.

everything else works great, I can save pageline settings in pages, posts, etc.

 

many thanks.

 

Share this post


Link to post
Share on other sites

10 answers to this question

Posted · Report post

HI,

 

Can you provide a link to the site in question, disable all non-PageLines plugins and also enable PageLines debug mode, which can be found at PageLines > Site Options > Advanced. Once we have this information we will be able to diagnose your issue.

 

Share this post


Link to post
Share on other sites

Posted · Report post

Hi Dany, 

this is the link: http://rainer.co.il

 

I disabled all plugins I could (not a good time for maintenance mode) and enabled debug mode. 

 

If you can't find the solution, I'll disable them in a few hours.

 

thanks for you quick reply.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

 

When you go to Dashboard > PageLines > Page Options > Site Defaults, which section are you trying to modify?

What do you click when trying to save the Site Defaults you're changing?

Share this post


Link to post
Share on other sites

Posted · Report post

By any chance did you modify the location of the PageLines folder?

Share this post


Link to post
Share on other sites

Posted · Report post

Just on a chance, let's try going to Dashboard > Settings > Permalinks and save them, without making any changes.

Share this post


Link to post
Share on other sites

Posted · Report post

hi  its a multisite installation.

i didnt change the location.

same happens in all sites of his installation.

 i think it might have something to do with WPMUDEVs blog template plugin which duplicates blog settings to new blogs.

Share this post


Link to post
Share on other sites

Posted · Report post

Can you deactivate all non PageLines plugins to test it?  I'm afraid I'm unfamiliar with WPMU.

Share this post


Link to post
Share on other sites

Posted · Report post

ill be able to do it only in a few hours because its not a good time for maintenance mode.

Share this post


Link to post
Share on other sites

Posted · Report post

No worries.  We'll be back in the morning to help.

Share this post


Link to post
Share on other sites