Jump to content


Photo
- - - - -

Issue after installing wordpress seo by yoast


Best Answer Rob , 11 May 2013 - 05:14 PM

Try resolving it, as per the instructions and use FTP not FTP (SSL).

 

You should get support for W3 Total Cache direct from them, and may find guidance for this issue in their forum. http://wordpress.org.../w3-total-cache

Go to the full post


  • Please log in to reply
8 replies to this topic

#1 mapromobile

mapromobile

    Advanced Member

  • Members

  • 31 posts
  • LocationParis
  • Framework Version:2.4.1
  • Country: Country Flag

Posted 11 May 2013 - 02:15 PM

Hi'

 

does anybody have a solution

i just installed wordpress seo by yoast

and forced the rewriting of links

and then all the css of my site deseppeared

 

Please Login or Register to see this Hidden Content

 

i have deseabled worpress seo by yoast

and still the same issue ?

 

what can i do

 

 

 

Website URL:www.mapromobile.com
Framework Version:2.4.1
WordPress Version:3.5.1
Plugins in Use:Advanced Code Editor, Akismet, Jetpack par WordPress.com, Online Backup for WordPres,Sharebar, SSH SFTP Updater ,W3 Total Cache,WooCommerce, WordPress SEO, WP-Optimize, WP Security Scan

 

 

Thanks for all.



#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 11 May 2013 - 02:21 PM

Hello!

 

I'm sorry to hear that you're having such difficulties.

 

I see you have W3 Total Cache. After installing WordPress SEO, did you clear the cache in W3 Total Cache?

 

How did you "force[d] the rewriting of links"?  Do you mean you went to Dashboard > Settings > Permalinks and saved the Permalinks without changes?



#3 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 11 May 2013 - 02:27 PM

I also note that you have WooCommerce.  Do you have our new WooCommerce/PageLines integration activated?



#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 11 May 2013 - 02:33 PM

I doubt this is the cause, but you should be aware this plugin is cited by others as broken: 

Please Login or Register to see this Hidden Content

 

Also, this is incompatible with the current version of WordPress: 

Please Login or Register to see this Hidden Content

 

I'd recommend deactivating both plugins, and clearing the cache to see if this resolves the issue.



#5 mapromobile

mapromobile

    Advanced Member

  • Members

  • 31 posts
  • LocationParis
  • Framework Version:2.4.1
  • Country: Country Flag

Posted 11 May 2013 - 04:04 PM

Hello,

 

thanks for fast answear

 

well a disable W3 total cache, wp secutity scan , wp-optimise, and still the same issue,

 

to answear at your question regarding the "force the link" , in fact it is in wordpress seo there is an option but i made a mistake , it's" force rewriting title" ,   not "links"

 

i thinks my total cache is not fully activated since i can't acces to my server from wordpress, because, autorisations are not configured yet.

 

so i 'm not shure W3 total cach could ahve written somethng in the cache, but i don't know----

 

i did not install woo commerce pluging for same reason but i will

 

if u have any idea for my issue

 

thanks for all



#6 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 11 May 2013 - 04:35 PM

My apologies.  I did not want you to disable W3 Total Cache.  As soon as that plugin is active, it will cache a copy of the site, and keeps that cache until it is cleared, either by scheduled process, or by manually clearing the cache.

 

If you deactivate the W3 Total Cache plugin, the cache is not cleared, and remains static. 

 

I see that you still have some plugins activated, including WooCommerce.  Please deactivate all, with the exceptions of Akismet, W3 Total Cache and anything you found at our Store.    Clear the cache again, once this is done, but do not deactivate W3 Total Cache.

 

Your PageLines installation may have become corrupted.  Let's try that step, and if it doesn't work, we'll look at reinstalling PageLines.



#7 mapromobile

mapromobile

    Advanced Member

  • Members

  • 31 posts
  • LocationParis
  • Framework Version:2.4.1
  • Country: Country Flag

Posted 11 May 2013 - 04:59 PM

 ihave deactivated all exept akismet , and W3Total cache

but i have issue with total cache see files

i don't know how to clear the cache in W3 total cache

 

thanks for all

Attached Files



#8 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 11 May 2013 - 05:14 PM   Best Answer

Try resolving it, as per the instructions and use FTP not FTP (SSL).

 

You should get support for W3 Total Cache direct from them, and may find guidance for this issue in their forum.

Please Login or Register to see this Hidden Content



#9 mapromobile

mapromobile

    Advanced Member

  • Members

  • 31 posts
  • LocationParis
  • Framework Version:2.4.1
  • Country: Country Flag

Posted 11 May 2013 - 08:21 PM

ok

thanks !!