Jump to content


Photo
- - - - -

Adding carousel to header removes background image


Best Answer Danny , 12 May 2013 - 01:31 PM

I am not sure about a conflict with the Carousel and this plugin. However, you must configure your Carousel correctly, otherwise it will throw out a JS error, which causes your background images to not display if you're using Supersize background option.

Go to the full post


This topic has been archived. This means that you cannot reply to this topic.
5 replies to this topic

#1 kneops

kneops

    Advanced Member

  • Members
  • 95 posts

Posted 11 May 2013 - 09:11 AM

I have the background image stretched/covered, but when I add a carroussel to the header the background is gone...



#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts

Posted 11 May 2013 - 01:40 PM

Hello,

 

May we have a link to the site in order to see this condition?  Thank you for your kind patience.



#3 kneops

kneops

    Advanced Member

  • Members
  • 95 posts

Posted 12 May 2013 - 01:02 PM

It seems that this was only the case when the carroussel was still empty, in combination with the plugin 'ultimate shortcode' enabled.



#4 kneops

kneops

    Advanced Member

  • Members
  • 95 posts

Posted 12 May 2013 - 01:25 PM

Now I'm sure: the Shortcodes Ultimate plugin is causing the background to dissappear when using the carroussel.

I can't give a link yet, because the site is not online.



#5 Danny

Danny

    Is Awesome!

  • Moderators
  • 19779 posts

Posted 12 May 2013 - 01:31 PM   Best Answer

I am not sure about a conflict with the Carousel and this plugin. However, you must configure your Carousel correctly, otherwise it will throw out a JS error, which causes your background images to not display if you're using Supersize background option.



#6 kneops

kneops

    Advanced Member

  • Members
  • 95 posts

Posted 12 May 2013 - 01:37 PM

You're right :) I didn't add the height and width because i was using the carroussel on a (home)page and not a post. Now that I did the background is back again. Thanks!