Jump to content


Photo
- - - - -

Content loading from the left

page load content

  • Please log in to reply
6 replies to this topic

#1 erin-wsk

erin-wsk

    Advanced Member

  • Members

  • 83 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 08 May 2013 - 01:51 PM

I've built a site on pagelines framework for a client and she works with an ad network that requires a bar at the top for advertising. I've tried the script in numerous hook locations but nothing seems to help. When the page loads, the content flys in from the left. When I disable the ad, it of course quites. I spoke with the ad network and they said nothing in their code would cause this and it was an issue with the theme.

 

Thoughts?



#2 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 08 May 2013 - 02:31 PM

Can you please post a link to the site?



#3 erin-wsk

erin-wsk

    Advanced Member

  • Members

  • 83 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 08 May 2013 - 02:33 PM

Yes- I knew I forgot something:

Please Login or Register to see this Hidden Content



#4 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 08 May 2013 - 03:31 PM

When I load your site on my browser (multiple times), I don't see the issue. The content loads as it should (not from the left). Which browser are you using?



#5 erin-wsk

erin-wsk

    Advanced Member

  • Members

  • 83 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 08 May 2013 - 03:41 PM

It looks fine in firefox but is happening in safari and chrome (both current versions).



#6 catrina

catrina

    Advocate

  • Members
  • 12345 posts
  • LocationCalifornia
  • Country: Country Flag

Posted 08 May 2013 - 03:49 PM

To troubleshoot your issue, please deactivate ALL active non-PageLines plugins and see if the problem persists.



#7 James B

James B

    Advocate

  • Moderators
  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 08 May 2013 - 10:30 PM

Hi there, I've also tried on a mac in firefox/chrome and safari to test for you. I can't see the ad at the top of page flying in the from left, it just seems to load into the container at the top of page.







Also tagged with one or more of these keywords: page load, content