Jump to content


Photo
- - - - -

Widgets Deactivated + Other features unresponsive

widgetsbackground footer

  • Please log in to reply
1 reply to this topic

#1 designeats

designeats

    Member

  • Members
  • 19 posts
  • LocationAtlanta, GA
  • Country: Country Flag

Posted 06 May 2013 - 11:21 PM

Hi,

I am having a number of problems. I added one issue to the forums, but no one has responded there. It is getting more urgent by the minute.
1. widgets don't work at all.
2. Footer not working. I try to replace the pagelines icon in the foot and it does nothing.
3. Background: I attempted to reset the Header and Footer to default settings, but it reset ALL the global settings. That is a HUGE error in Pagelines. Now, I can't restore my background to supersized to fit the browser. 

Those are the most pressing at the moment, but they are pretty important. Please respond quickly.
thanks for your help.
-brenton

 

Attached Files



#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 06 May 2013 - 11:45 PM

Hi,

 

I don't see any unanswered topics in the forum, but let me help you as best I can.  If you can point me to that link, I'll be happy to review and address anything I can.

 

The reset clearly says it resets all the settings, not header and footer settings only.  There's even a verification, which you may have clicked without reading. I'm sorry for that, but it's not a flaw in PageLines.

 

It's likely that the sidebars were removed from their settings. Go to Dashboard > PageLines > Drag & Drop and click the SB 1 and SB2 and Wrap boxes, one at a time, making sure the proper sidebars are where they belong.  If not, add them back. Do the same with any sidebars you may have added to the other templates, making sure everything is where it belongs.

 

Then, go to Dashboard > Appearance > Widgets and you can add back any widgets that may have been displaced. Sometimes their order gets messy. This is fixed simply by sliding them up and down (not to the left).

 

You probably have a deprecated plugin causing the core problems. Deactivate anything you didn't get from PageLines or that came with WordPress (Akismet, Hello Dolly).