Jump to content


Photo
- - - - -

Page Background image not showing in browser

Background Image

  • Please log in to reply
3 replies to this topic

#1 grd290672

grd290672

    Newbie

  • Members
  • 8 posts
  • Country: Country Flag

Posted 06 May 2013 - 10:10 AM

Hi, I'm building a site for a friend, www.youngcardriver.com

 

I've uploaded a background image to the main page but I cant get it to show in any browser. Weirdly, it does show when viewing on an iphone/ipad. Cant see what I'm missing....can anyone make a suggestion for me?

 

Thanks V Much

 

Gareth

 

Website URL: www.youngcardriver.com

Framework Version: 2.4.1

WordPress Version: 3.5.1

Plugins in Use: All disabled...

 

 



#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 17945 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 06 May 2013 - 10:22 AM

Hi,

 

The reason why your background isn't showing is that you're using the SuperSized Background option but you have not configured your Carousel correctly. When the Carousel section isn't configured correctly, it throws out a js error which prevents the supersized background image from loading.

 

To resolve the issue, configure your Carousel section correctly or remove it from your template, the background will appear.



#3 grd290672

grd290672

    Newbie

  • Members
  • 8 posts
  • Country: Country Flag

Posted 06 May 2013 - 12:16 PM

Thats great Rob, removed the carousel and that did the trick.

 

Can I ask where/what the supersized background option is? The image I have is around 1300px wide, but only shows in the centre of the page, however, if I use an old image which is 1200px wide, it fills the screen. I cant see an obvious difference betwen the images apart form the size, but would have expected the larger of the 2 images to adjust smaller, rather than wanted it to be bigger!

 

Ta...I'm a novice...but slowly getting there.

 

Gareth



#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 17945 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 06 May 2013 - 12:24 PM

The Background supersize option sets the background image to fit your browsers window. You can disable this option by going to PageLines > Site Options > Color Control.







Also tagged with one or more of these keywords: Background Image