Jump to content


Photo
- - - - -

Theme not visible in appearance menu


Best Answer neilp , 06 May 2013 - 06:45 AM

Hi,

 

I have deleted and re-installed again - and it appears to be working now

 

thanks for your help

Go to the full post


  • Please log in to reply
10 replies to this topic

#1 neilp

neilp

    Advanced Member

  • Members

  • 51 posts
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 05 May 2013 - 08:05 AM

Hi,

 

I have installed a new theme (iBlog Pro) - it shows as installed in the Pagelines store and I have checked in the WP-content / themes folder on the server and it is in there.

 

However it is not available to activate in the appearance menu in WP

 

How do I activate it?

 

Many thanks



#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 15047 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 05 May 2013 - 08:58 AM

Hi,

 

Can you provide a link to the site in question and also what version of iBlogPro have you installed?



#3 neilp

neilp

    Advanced Member

  • Members

  • 51 posts
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 05 May 2013 - 10:42 AM

Hi,

 

It is iBlog Pro5 (from the Pagelines store)

 

The site is

Please Login or Register to see this Hidden Content

 

Thanks



#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 15047 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 05 May 2013 - 10:53 AM

iBlogPro 5 is a child theme for PageLines Framework, therefore you need to have PageLines Framework installed. The simplest way to install the theme is to:

 

1. Login to your websites Wordpress Admin Dashboard and make sure PageLines Framework is the active theme.

2. Now go to PageLines > Dashboard > Your Account and make sure your PageLines username and password have been entered.

3. Once your PageLines username and password have been entered, go to PageLines > Store > Themes > Top Premium.

4. Scroll down until you find iBlogPro 5 and click install.

 

iBlogPro 5 should now be installed correctly.

If you didn't use this method to install iBlogPro 5, can you inform us how you installed the theme. If iBlogPro 5 isn't available in the Appearance > Themes menu, then the theme isn't installed correctly.



#5 neilp

neilp

    Advanced Member

  • Members

  • 51 posts
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 05 May 2013 - 10:57 AM

OK this was how I installed the theme.

 

It is not visible in the appearance > themes menu

 

I will delete the theme from the server and re-install - I will see if this solves it.



#6 neilp

neilp

    Advanced Member

  • Members

  • 51 posts
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 05 May 2013 - 11:59 AM

I have deleted and re-installed the theme in exactly the way described (as done originally)

 

The same issue persists, I am afraid.



#7 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 05 May 2013 - 01:27 PM

Hi,

 

Can you confirm that when you look in wp-content/themes (via FTP) you have pagelines-iblogpro5 listed there?



#8 neilp

neilp

    Advanced Member

  • Members

  • 51 posts
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 05 May 2013 - 02:08 PM

Hi,

 

yes it is



#9 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 05 May 2013 - 02:15 PM

Can you screenshot Dashboard > Appearance > Themes, please.

 

And if possible, Dashboard > Store > Themes > Your Themes to show iBlog5?



#10 neilp

neilp

    Advanced Member

  • Members

  • 51 posts
  • Framework Version:2.3.8
  • Country: Country Flag

Posted 06 May 2013 - 06:45 AM   Best Answer

Hi,

 

I have deleted and re-installed again - and it appears to be working now

 

thanks for your help



#11 Danny

Danny

    Is Awesome!

  • Moderators
  • 15047 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 06 May 2013 - 06:52 AM

Ok, thank you for informing us the issue has been resolved.