Jump to content


Photo

Feature Won't Go Away in Blog


  • Please log in to reply
3 replies to this topic

#1 sedique

sedique

    Advanced Member

  • Members
  • 42 posts
  • Country: Country Flag

Posted 04 May 2013 - 11:26 PM

For some odd reason the feature images keep showing up in the blog page. How do i get rid of them, they don't go away and i disabled them from showing but they still remain.

 

Looks like this (picture might not make much sense): Attached File  Screenshot (21).png   135.32KB   9 downloads 

 



#2 batman

batman

    Bat Learning

  • Members

  • 2058 posts
  • LocationBuenos Aires, Argentina
  • Framework Version:DMS
  • Country: Country Flag

Posted 05 May 2013 - 01:49 AM

Hi sedique

Please go to

Pagelines > Site Option > Blog and Post 

and select in "Post Thumbnail Placement "

Where should the theme use post thumbnails?

If you want to get rid deselect the option.

See the "Note",  Note: The post clips option only applies when magazine layout is selected.



#3 sedique

sedique

    Advanced Member

  • Members
  • 42 posts
  • Country: Country Flag

Posted 05 May 2013 - 03:02 AM

I disabled it and i still see the pictures. Any ideas what to do next?



#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 15680 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 05 May 2013 - 08:29 AM

In your image above, there are no featured images being displayed but either the Feature/QuickSlider section is being displayed. You will need to disable this section, you can do this by going to PageLInes > Drag & Drop > Page Template > Blog