Jump to content


Photo
AnyLoop

Meta Settings Will Not Save

Anyloop settings

Best Answer beardedavenger , 01 May 2013 - 01:12 AM

Not currently, there isn't an option to turn that off but you can probably hide it with CSS.

Go to the full post


  • Please log in to reply
4 replies to this topic

#1 adesouza

adesouza

    Advanced Member

  • Members
  • 51 posts
  • LocationSan Francisco
  • Country: Country Flag

Posted 29 April 2013 - 09:05 PM

Hiya!

 

Anyloop has been working great for me, but I've been dealing with a slight problem in getting it to "hide things".

In grid view, on a non-Pockets page, I would like to have the "Comment Link" not show. I select the "(Turn Off) Hide the Comment Link" checkbox in the pages meta settings and hit save, but after the page reloads the checkbox is no longer selected. 

 

Here's a link:

 

http://varsity.wpeng.../about-varsity/

 

I'm having the problem with the staff boxes about halfway down the page.

 

Thanks!

 

Allegra



#2 beardedavenger

beardedavenger

    Unicorn Wrangler

  • Members

  • 1219 posts
  • Country: Country Flag

Posted 29 April 2013 - 09:34 PM

You have it set globally (under page options) which is why you see (Turn Off). What you're doing is reversing what you've set globally.



#3 adesouza

adesouza

    Advanced Member

  • Members
  • 51 posts
  • LocationSan Francisco
  • Country: Country Flag

Posted 29 April 2013 - 10:13 PM

Okay, I see what's happening. I had the name wrong. I'm trying to turn off the box w/ arrow icon in the corner that opens up the sharing bar, not the "comment bar".

is there a way to do this?

 

Thanks.



#4 beardedavenger

beardedavenger

    Unicorn Wrangler

  • Members

  • 1219 posts
  • Country: Country Flag

Posted 01 May 2013 - 01:12 AM   Best Answer

Not currently, there isn't an option to turn that off but you can probably hide it with CSS.



#5 adesouza

adesouza

    Advanced Member

  • Members
  • 51 posts
  • LocationSan Francisco
  • Country: Country Flag

Posted 01 May 2013 - 05:16 PM

yup... a little css display: none did the job







Also tagged with one or more of these keywords: AnyLoop, Anyloop, settings