Jump to content


Photo
- - - - -

Simplicitate - Meny drop down problem

SIMPLICITATE

Best Answer meilena , 29 April 2013 - 02:13 PM

Thank you for advising we will mark this issue as resolved.

Go to the full post


  • Please log in to reply
5 replies to this topic

#1 cptnemo

cptnemo

    Member

  • Members

  • 17 posts

Posted 27 April 2013 - 08:02 AM

Hi,

 

Can´t get the Meny drop down to work properly. Take a look at 

Please Login or Register to see this Hidden Content

and you understand the problem. 

 

Best regard´s and thanks for a great theme!

 

Kristoffer

 



#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 27 April 2013 - 12:23 PM

Hi Kristoffer,

 

Have you added any custom code or plugins lately?



#3 cptnemo

cptnemo

    Member

  • Members

  • 17 posts

Posted 27 April 2013 - 01:11 PM

Hi Rob,

 

No fiddling around :-) Clean installation.

First  I imported the settings file.

 

 

 

 

"If you want a configuration similar as the demo site please download this 

Please Login or Register to see this Hidden Content

 that you can unzip and import into PageLines 

Please Login or Register to see this Hidden Content

 that will automatically apply the Simplicitate layout."

 

 

 It´s no plug-in conflict, I turn them all of and the problem is still there. Think I have tried anything except custom CSS. 

I have a another site also with a clean installation, same problem. 

 

Latest Framework.

 

Follow Tmeister Theme instruction



#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 27 April 2013 - 01:29 PM

In that case, I'll have to defer the support to the developer and will alert management to the issue. 

 

I apologize for the delay and appreciate your kind patience as we strive to get a solution for you.



#5 cptnemo

cptnemo

    Member

  • Members

  • 17 posts

Posted 27 April 2013 - 06:48 PM

Hi Rob,

 

Thanks for the quick replay. I am afraid it was a rookie mistake by me. 

 

Solved by uncheck the boxes:

 

 

Nav Classic & BrandNav Section - Drop Down Handling 
Select which to show
Enable Drop Down Navigation?Enable Shadow on Drop Down Menu?Enable Arrows on Drop Down Menu?


#6 meilena

meilena

    Advanced Member

  • Members
  • 62 posts
  • Country: Country Flag

Posted 29 April 2013 - 02:13 PM   Best Answer

Thank you for advising we will mark this issue as resolved.







Also tagged with one or more of these keywords: SIMPLICITATE