Archived

This topic is now archived and is closed to further replies.

  • 0

My site is a bit off on I.E.8

Question

Posted · Report post

Hello all,

 

 Having some issues with my site www.craigmurwaycfc.com it works and looks great on Chrome and I.E. 9 & 10 but on I.E. 8 it has some quirky issues. Seems to be spacing issues and the rss feed link is almost on top of my logo. Does anyone have any suggestions? Thanks! 

 

 

Sincerely,

Craig Murway

Share this post


Link to post
Share on other sites

3 answers to this question

Posted · Report post

Thanks for the reply it is greatly appreciated! I was able to fix the issues...I didn't realize the IE Google script compatibility box to check. My apologies. 

Share this post


Link to post
Share on other sites

Posted · Report post

Hi there,

 

I'm on a mac so if you're able to send us some screenshots of what you're seeing when viewing inside IE and which version of IE you're using so we can get a better idea of what's happening.

 

We have had some clients notify of spacing issues on IE previously, this has currently been logged as a bug and is being investigated by our developer team, hopefully to be updated in the next patch. Please see - http://www.pagelines.com/forum/topic/25626-ie8-problem-with-random-space/ for more info to see if this matches the problems you are experiencing, there's also a css fix for the spacing issue inside this post.

Share this post


Link to post
Share on other sites

Posted · Report post

No worries, glad you managed to resolve :-)

Share this post


Link to post
Share on other sites