Jump to content


Photo
- - - - -

Second Navigation only showing on home page

secondary navigation navigation not displaying

  • Please log in to reply
3 replies to this topic

#1 ngentle

ngentle

    Newbie

  • Members
  • 4 posts
  • Country: Country Flag

Posted 24 April 2013 - 08:01 PM

I have been creating a website for my client

at

Please Login or Register to see this Hidden Content

and I am using a

secondary navigation for membership info.

 

However it is only displaying on the homepage.

How can I get this to show up on all pages?

Everything looks fine in the backend of pagelines.



#2 James B

James B

    Advocate

  • Moderators
  • 4984 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 24 April 2013 - 08:23 PM

Hi there,

 

If you have teh second nav in the template in a universal area like 'header' you'll need to select which nav to use on each page.

 

If you go to the wp admin area, pages, click on the page and scroll down to the page meta settings, click on the page setup tab and scroll to the bottom, you'll see a drop down option to select the menu for the secondary nav. Select and save the meta settings, then repeat for the other pages.



#3 ngentle

ngentle

    Newbie

  • Members
  • 4 posts
  • Country: Country Flag

Posted 24 April 2013 - 09:17 PM

Thanks I appreciate the help that worked. Is there a way to have the second without having to go into each page?



#4 James B

James B

    Advocate

  • Moderators
  • 4984 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 24 April 2013 - 09:58 PM

Hi,

 

Unfortunately not for static pages, for special pages you can set the secondary nav across the board in Pagelines>page options> for the blog pages, archive pages, category pages etc. But on the standard static pages it's only on a per page basis.







Also tagged with one or more of these keywords: secondary navigation, navigation, not displaying