Jump to content


Photo
- - - - -

Can't hide coment


Best Answer chorizo , 23 April 2013 - 06:19 PM

Duh, the *more* obvious answer is to turn off discussion in the WP settings, and retroactively turn off comments for existing pages. I was thinking that the PageLines settings would override. Oops :)

Go to the full post


  • Please log in to reply
2 replies to this topic

#1 chorizo

chorizo

    Member

  • Members
  • 29 posts

Posted 23 April 2013 - 06:14 PM

Hi,

According to my pagelines style.css file I'm using v. 2.4.1, WP v. 3.5.1.

 

On my custom page I'm in the Individual Page Section Control, and I clicked "Hide Comments," then clicked the unfortunately named "Save Meta Settings" button. The "Hide Comments" checkbox does not remain checked and the comments still appear on the page. The Comments checkbox in the Wordpress "Screen Options" tab is also not checked.

 

The obvious answer is to set the CSS for the comments element to `display:none`, but I'm lefting wondering if the Hide Comments checkbox in the Individual Page Section Control area is meant to do anything

Please Login or Register to see this Hidden Content

 

Please Login or Register to see this Hidden Content

  176.36KB   2 downloads

 

 

 



#2 chorizo

chorizo

    Member

  • Members
  • 29 posts

Posted 23 April 2013 - 06:19 PM   Best Answer

Duh, the *more* obvious answer is to turn off discussion in the WP settings, and retroactively turn off comments for existing pages. I was thinking that the PageLines settings would override. Oops :)



#3 James B

James B

    Advocate

  • Moderators
  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 23 April 2013 - 07:53 PM

Hi Chorizo, no worries, glad you got this sorted :-)