Archived

This topic is now archived and is closed to further replies.

  • 0

Upgraded to v1.4.0

Question

Posted · Report post

I upgraded my free lite version to 1.4.0 and now my button drop downs dont work, the main button shows, but the items do not show correctly.

 

Where can I redownload older versions?

 

Share this post


Link to post
Share on other sites

3 answers to this question

Posted · Report post

It looks like you copy and pasted html into the visual editor. If your using html you MUST use the html/text editor on the post screen.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi there, the upgrade should have effected any of the buttons on your site. Is this the drop down shortcode on your main page? I can see it's displaying the html markup but there's no links inside. Did you follow the demo on http://demo.pagelines.me/tools/ for the button dropdown?

 

You can download previous versions of the lite edition from http://wordpress.org/extend/themes/pagelines/developers/ but I'd advise sticking with the current edition and seeing if we could fix the button issue rather than rolling back to a previous edition.

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks Simon, Didn't even think about visual vs text editor.

Share this post


Link to post
Share on other sites