Jump to content


Photo
Events

Events Not showing up

event

Best Answer beardedavenger , 22 April 2013 - 09:58 PM

You do not need to change it to events, because it's already called events by default, as i explained above, and as the demo and instructions both note.

 

 

The archive page is automatically generated by default under /events and I have provided you with the link showing that it works above. I also explained that you can however change this under Page Options--->Site Defaults---->Events, under "Plural Slug." All of this information, is listed in that same page, along with "Tips on Use" that covers everything about the section.

http://cl.ly/image/2Z2Z2t112p3x

 

You can learn more about the shortcodes on the Events demo page here:

http://events.nichol...nts-shortcodes/

 

"When I click on EVENTS from the website the 404 page shows up and it skips over the blog page."

I do not understand this. This has nothing to do with your blog at all.

Go to the full post


This topic has been archived. This means that you cannot reply to this topic.
3 replies to this topic

#1 chamainew†

chamainew

    Advanced Member

  • DMS Subscriber†
  • 46 posts

Posted 22 April 2013 - 08:16 PM

Hi,

I purchased Events a week ago and I still can't figure out how to use.

I simply want the events that I set-up to show on my client's calendar page.

The website url is: http://vdglaw.com/event-calendar/

 

I created the months

and I created a test event here: http://vdglaw.com/event/estate-2/

 

I do not know short codes, html or css but I've been slowly learning more and more.

Can you tell me how to link these two pages together? What have I missed?

 

 

 

 

 



#2 beardedavenger

beardedavenger

    Unicorn Wrangler

  • Members

  • 1219 posts

Posted 22 April 2013 - 08:25 PM

Hi

Sorry for your troubles. The archive page is automatically generated by default under /events

http://vdglaw.com/events/

 

 

You can however change this under Page Options--->Site Defaults---->Events, under "Plural Slug." All of this information, is listed in that same page, along with "Tips on Use" that covers everything about the section.

http://cl.ly/image/2Z2Z2t112p3x

 

You can learn more about the shortcodes on the Events demo page here:

http://events.nichol...nts-shortcodes/

 

I also visited the single event page and seems to be working properly.

 

Please let me know if there's anything else you need.

 

Nick



#3 chamainew†

chamainew

    Advanced Member

  • DMS Subscriber†
  • 46 posts

Posted 22 April 2013 - 09:18 PM

I changed the page name to EVENTS and updated the Site Defaults to EVENT and EVENTS.

When I click on EVENTS from the website the 404 page shows up and it skips over the blog page.

 

I just need instruction on how to get the EVENTS page to show up. This is the problem.

I don't understand ARCHIVE or anything else....I can figure that out later.
 



#4 beardedavenger

beardedavenger

    Unicorn Wrangler

  • Members

  • 1219 posts

Posted 22 April 2013 - 09:58 PM   Best Answer

You do not need to change it to events, because it's already called events by default, as i explained above, and as the demo and instructions both note.

 

 

The archive page is automatically generated by default under /events and I have provided you with the link showing that it works above. I also explained that you can however change this under Page Options--->Site Defaults---->Events, under "Plural Slug." All of this information, is listed in that same page, along with "Tips on Use" that covers everything about the section.

http://cl.ly/image/2Z2Z2t112p3x

 

You can learn more about the shortcodes on the Events demo page here:

http://events.nichol...nts-shortcodes/

 

"When I click on EVENTS from the website the 404 page shows up and it skips over the blog page."

I do not understand this. This has nothing to do with your blog at all.