Jump to content


Photo
- - - - -

Product archive settings bug for Jigoshop ?


  • Please log in to reply
4 replies to this topic

#1 pehja

pehja

    Advocate

  • Members


  • 568 posts
  • LocationSweden
  • Framework Version:Pagelines v2.4.3 and DMS
  • Country: Country Flag

Posted 20 April 2013 - 10:12 AM

Hello!

 

Here is yet another bug with PageLine and Jigoshop. Please se the video attached here 

Please Login or Register to see this Hidden Content

 

For the record I am using

PageLine framework 2.4.1

BaseTheme 1.0.2

Wordpress 3.5.1

Jigoshop 1.6.3

Jigoshop for PageLine 1.4.7

 

The rest you can see in the two screenshot provided.

 

 

And I dont have Vanilla in this site as it was disabling options in another site. 

 

Thanks!

 

 



#2 pehja

pehja

    Advocate

  • Members


  • 568 posts
  • LocationSweden
  • Framework Version:Pagelines v2.4.3 and DMS
  • Country: Country Flag

Posted 20 April 2013 - 10:16 AM

Ops I dont know why the attached image didnĀ“t uploaded so you will have to do without them.



#3 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 20 April 2013 - 02:34 PM

Peter, those screenshots would help, since the video is so large that I can't see what's happening on my screen.

 

Also, could you explain what this 'bug' is doing, causing or affecting?  An explanation of how to recreate it would be very helpful.

 

If the forum's More Reply Options doesn't allow you to upload the screenshots, you can use a service like imgur or your own site and provide links. 

 

Thank you for your patience.



#4 pehja

pehja

    Advocate

  • Members


  • 568 posts
  • LocationSweden
  • Framework Version:Pagelines v2.4.3 and DMS
  • Country: Country Flag

Posted 20 April 2013 - 03:28 PM

Ok Rob, this one is smaller

 

Please Login or Register to see this Hidden Content

 

What I try to do is to hide a sidebar in the jigoshop Product Archive options. 

But when i check the box and save (as you can se on the video) it revert back to be unchecked

 

I have solved the issue by hiding the sidebar under drag and drop. And make it show on every page.

However this is not optimal. I think there is a bug. Jigointegration has not bees fully checked.

 

Thanks for trying to help.



#5 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 20 April 2013 - 03:50 PM

Thanks Peter,

 

I will alert the developers to check this issue.