Jump to content


Photo
- - - - -

Empty Post Category


Best Answer Danny , 19 April 2013 - 11:26 AM

Hi,

 

You have the following custom CSS, which is hiding your posts.

 

 

.post-meta {
margin-bottom: 1.71em;
display: none;
}

 

 

Remove this code and it will resolve your issue.

Go to the full post


  • Please log in to reply
3 replies to this topic

#1 dreamsight

dreamsight

    Super Member

  • Members

  • 159 posts
  • LocationCheltenham
  • Framework Version:Developer
  • Country: Country Flag

Posted 19 April 2013 - 11:19 AM

Website URL:

Please Login or Register to see this Hidden Content


Framework Version:  Version 2.4.1. Base Theme 1.0.2
WordPress Version: 3.5.1
Plugins in Use: All deactivated
Details:

With the base theme activated the category doesn't show any posts.

Any help/pointing in the right direction appreciated.
Thanks



#2 Danny

Danny

    Is Awesome!

  • Moderators
  • 13021 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 19 April 2013 - 11:26 AM   Best Answer

Hi,

 

You have the following custom CSS, which is hiding your posts.

 

 

.post-meta {
margin-bottom: 1.71em;
display: none;
}

 

 

Remove this code and it will resolve your issue.



#3 dreamsight

dreamsight

    Super Member

  • Members

  • 159 posts
  • LocationCheltenham
  • Framework Version:Developer
  • Country: Country Flag

Posted 19 April 2013 - 11:41 AM

Doh! Thanks Danny



#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 13021 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 19 April 2013 - 11:45 AM

No problem!