Archived

This topic is now archived and is closed to further replies.

  • 0

banners not aligning properly


Question

Posted · Report post

http://goo.gl/vVGeR

 

 

That is my URL. When I'm logged in it looks great. When I'm logged out the images drop down far. I tried to switch up where I put the banners (content vs template) but it did not make a difference. I used to have the blog below the banner and it worked like that but that's not what I want anymore.

 

Any help is appreciated. Thanks in advance.

Share this post


Link to post
Share on other sites

4 answers to this question

Posted · Report post

Did you add any margin CSS to your custom CSS?

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

 

You're not using the Banners section correctly, where you should have text you have an image and where you should add media such as an image, you have text. You also have some custom padding, I recommend you remove this, you have most likely added this in the padding option in the Banners settings.

Share this post


Link to post
Share on other sites

Posted · Report post

It looks better now. The only problem is the image is aligned too high and sticking up off of the content area. How to fix this minor error?

 

Thanks!

 

http://goo.gl/wnGYq

http://goo.gl/vVGeR

Share this post


Link to post
Share on other sites

Posted · Report post

Wow I had. Genius! The alignment is not perfect, exactly but it's looking pretty good.

 

This is solved. BTW, just got approved as an affiliate. HYPE HYPE HYPE. Thanks.

Share this post


Link to post
Share on other sites