Archived

This topic is now archived and is closed to further replies.

  • 0

body. content img not displaying correctly in IE

Question

Posted · Report post

I am working on my website and using a slideshow to display a video.  Everything works fine in Firefox and Safari but of course IE has to be the pain.  If you view my page at http://www.sportscare1.com/news-media/  you will see that the image that displays in the video slide before playing is hugh and not the full frame image that you see when viewing the page in Firefox.

 

The plugin's developer stated that we have the following issue and stated that we need to remove the width: auto; and / or height: auto; properties from the following line.  I tried to place the following in my pagelines globall settings custom code without success.

 

body .content img {
max-width: 100%;
}

 

Does anyone know how and where to change the following so the slide views correctly in IE

 

Here is the resolution proposed by the developer os the slideshow

 
The problem is that your theme has a global style setting which applied also to the video-preview image:
 
body .content img {
max-width: 100%;
height: auto;
width: auto 9;
}
 
 
You will need to remove thw width: auto; and / or height: auto; properties.
 
How could you remove those two properties from complied css.

 

Thank you

 

Chules

Share this post


Link to post
Share on other sites

1 answer to this question

Posted · Report post

Hi there,

 

Any css changes will need to be made in Pagelines>site options>custom css.

 

In order to make changes so they affect IE only you'll need to use browser specific css, which will allow you to add a prefix to your css which will target certain browsers.

 

We have a browser specific plugin here that you can install http://support.pagelines.me/docs/plugins/browser-specific-css/

 

There's also a guide to the various browser specific codes you can place into the css here http://support.pagelines.me/docs/plugins/browser-specific-css/

 

You'd insert your prefix like 'body.ie' prior to your css.

Share this post


Link to post
Share on other sites