Archived

This topic is now archived and is closed to further replies.

  • 0

Fixed navbar active page not showing

Question

Posted · Report post

Using the Fixed Navbar on my site. On the dropdown menu, the active page is highlighted and there's no text. I've attached a screenshot. Have tried to modify the css on the text to no avail. Am able to modify the background color, so I think I have the right selector, but can't get the text to become visible. 

 

Please advise! 

 

post-45189-0-20931700-1366251067_thumb.p

Share this post


Link to post
Share on other sites

5 answers to this question

Posted · Report post

I would say test by removing your custom css first, with no css in there does the text come back? If so, its something in the css which is causing it. Check for any css which relates to display:none or display:hidden. Check to see if the color of the text on the active tab is the same color as the background color, or if its an image is it covering the text layer.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi there, have you got a link to the site we can look at.

Share this post


Link to post
Share on other sites

Posted · Report post

I wish! Unfortunately, it's on my local server right now, so I can't. 

Share this post


Link to post
Share on other sites

Posted · Report post

Aha! Found it. My bad! Thanks for the help !:)

Share this post


Link to post
Share on other sites

Posted · Report post

Glad you got it sorted :-)

Share this post


Link to post
Share on other sites