Archived

This topic is now archived and is closed to further replies.

  • 0

Menu links yield 404


Question

Posted · Report post

Hello everyone, mysterious problem, all links in the main nav are 404-ing.  I have only one nav bar on the site right now.  I've combed over everything but am missing something, would appreciate your help and here are the details:

Website URL:  http://murrayhillweaving.com/wordpress/
Framework Version: 2.4.1 pro
WordPress Version:  3.5.1

Plugins in Use:

Contact Form 7

AIO SEO Pack

Event Espresso Lite

Facebook Likes You

NextGen Gallery

 

Share this post


Link to post
Share on other sites

3 answers to this question

Posted · Report post

Now all links are working with the Twenty Twelve theme enabled, I re enaabled Pagelines and all the menu links are working again.  Other than clicking around and checking options and trying multiple browsers and clearing caches I did nothing to fix the problem... if anything turns up I will continue the thread.

Share this post


Link to post
Share on other sites

Posted · Report post

What happens if you create a new page? Does the same problem occur with that page?

Share this post


Link to post
Share on other sites

Posted · Report post

Yes the same problem ocurrs, also I can't preview a page either, getting a 404 then as well.  I just tried the site with the WP Twenty Twelve theme and I have the same problem so it looks like it's not Pagelines.  I will wait for your reply and then possibly post to a WP forum. 

Share this post


Link to post
Share on other sites