Jump to content


Photo
- - - - -

NextGen, Carousel Template and StationPro 3


This topic has been archived. This means that you cannot reply to this topic.
12 replies to this topic

#1 zmusic

zmusic

    Member

  • Members
  • 15 posts

Posted 20 September 2010 - 09:20 PM

Has anyone successfully gotten NextGen to work with the Carousel template, and can they please detail how to do it for a noob........ Thank you

#2 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts

Posted 20 September 2010 - 10:16 PM

There is a page option for it. If you don't see page options then you need the latest version of the theme from your launchpad account which has a patch which fixes this.

#3 zmusic

zmusic

    Member

  • Members
  • 15 posts

Posted 21 September 2010 - 12:46 AM

Thanks for the reply. I can't find the patch you speak of, only the full SP3 theme that I downloaded. Can you please respond with a link. Thanks again.

#4 zmusic

zmusic

    Member

  • Members
  • 15 posts

Posted 21 September 2010 - 12:50 AM

I downloaded the SP3 version yesterday, so it should contain the patch. I am using Safari. Should I use a different browser?

#5 zmusic

zmusic

    Member

  • Members
  • 15 posts

Posted 21 September 2010 - 01:11 AM

I can see a blank list that says page options. I can add the NextGen into a field and see it on the Carousel template page, but I cannot work out how to get the Carousel template "carousel" field to display images. It just gives me the "You have selected the carousel page template but the plugins aren't activated for the selected mode (either NextGen-Gallery or FlickrRSS)." If I can get a step by step to fix this I would be very happy.

#6 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts

Posted 21 September 2010 - 04:12 PM

You should have StationPro 3.2.4 to get the page options. (released yesterday afternoon) Version 3.2.3 will have missing page options.

#7 zmusic

zmusic

    Member

  • Members
  • 15 posts

Posted 21 September 2010 - 04:36 PM

Do I do a brand new install of SP3? What will happen to my content? Is there a read me file?

#8 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts

Posted 21 September 2010 - 04:48 PM

okay lemme see if you even need it. When you edit a page...say the default "about" page. Do you see PageLines options on the screen underneath all the other panels? or is it blank?

#9 zmusic

zmusic

    Member

  • Members
  • 15 posts

Posted 21 September 2010 - 05:00 PM

Thanks for helping out. On the "About" page in edit mode, at the bottom under the "Revisions" heading I see a heading saying "StationPro Page Options" with the lines underneath it blank.

#10 zmusic

zmusic

    Member

  • Members
  • 15 posts

Posted 21 September 2010 - 05:31 PM

Ok, now that changes everything. The missing page options had me pulling my hair out, thinking I was doing something wrong. I could not upload the zip file for 3.2.4 without an error. However, I used Filezilla to rename 3.2.3 to "old" and then copied the new folder into the themes folder. Please let me know if this is going to cause problems. Right now though, it seems to be functioning perfectly.

#11 zmusic

zmusic

    Member

  • Members
  • 15 posts

Posted 21 September 2010 - 08:02 PM

Definitely some problems now.........With 3.2.4 I don't get any color templates. I am also having trouble getting it to find local files.

#12 zmusic

zmusic

    Member

  • Members
  • 15 posts

Posted 21 September 2010 - 10:40 PM

I have worked out the issues I was having, and it seems that I have never had the color templates working on my site, I've only seen them on the Pagelines demo page. If someone can help me with that feature, I would appreciate it. Otherwise it is all working perfectly.

#13 zmusic

zmusic

    Member

  • Members
  • 15 posts

Posted 21 September 2010 - 11:23 PM

Got it. All good