Archived

This topic is now archived and is closed to further replies.

  • 0

Unable to remove boxes from template or remove boxes metadata


Question

Posted · Report post

Greetings, 

 

Issue Description:

I'm coming in with a really tough issue and I thought I was pretty good at this stuff but now I can't resolve this issue and it's frustrating me pretty badly and I've searched all over the forums to see if anyone else has had a similar issue. I'm working with the following webpages as examples.

 

  • URL REDACTED
  • URL REDACTED

So these pages are on custom templates called, "Releases Profiles". The pages themselves are child pages of another page: URL REDACTED. The parent page is on a custom template called "Releases Page."

 

So the problem is right above the page title and album art on the album profile pages there are boxes that I can't make disappear at all. I've done everything that I could think of. Basically, I have reason to believe that for whatever any pages I am using under the "Releases Profile" template won't allow me to remove the boxes or change the metadata settings for the boxes settings so that I can remove these pesky boxes.

 

Configuration:

 

- Latest Build of PageLines - 2.4.1

- Boxes Section is main issue

- Other Sections Installed:,Jigoshop, Contentbox, PageLIne GoogleFont, Simply Custom, Soapboxes, Social Counter, Twitter Profile

- Other Activate Plugins Installed: Hooker, Poppy, AddThis Social Bookmarking Widget, amr ashortcode any widget, flare, gigpress, pageline googlefonts, pageline sections, soundcloud is gold, the dropbox plugin

 

 

Troubleshooting:

  • Tried disabling pageline sections plugin and re-enabling it--Didn't work
  • Tried deactivating and reactivating boxes section in "Pageline Store - Coreframework" settings--Didn't work
  • Tried going to page meta settings and disabling boxes and clicking "Save Meta Settings"--Didn't work. Changes don't save.

  • Tried activating "Custom Fields" and deleting boxes custom field--changes don't save after we update.

  • Tried putting no values in the metadata fields for boxes and this doesn't work.

  • Tried inserting   in affected metadata fields per recommendations of http://www.pagelines.com/forum/topic/23970-removing-meta-data-from-posts/?hl=boxes#entry140008. Does not work.

  • Tried changing the parent page of the effected pages from "Releases" to "None" so that it could have no parent page with a custom template. This STILL doesn't work.

  • All other metadata settings will save no problem on these pages. I can hide Twitter Profile just fine. Just boxes WILL refuse to hide for these specific child pages. 

 

I think I have tried everything minus uninstalling the theme and reinstalling it again. You can check out my screencast and see I've tried to do it every which way I can. As you can see with this screen cast when I try to disable the boxes it just simply will not work or do what it's suppose to be doing. 

 

http://screencast.com/t/Rs9xy1lsY

 

 

post-48142-0-33511200-1366080705_thumb.p

post-48142-0-22693600-1366080714_thumb.p

post-48142-0-25623000-1366080739_thumb.p

post-48142-0-58632800-1366080751_thumb.p

post-48142-0-66271700-1366080775_thumb.p

Share this post


Link to post
Share on other sites

3 answers to this question

Posted · Report post

Hi there, looking at the screenshot above, you're looking in the page template area for the boxes section. From the source code it looks like they are in the content-area section of the custom template. http://screencast.com/t/iyXlGTSkf

 

Click on the content-area so it highlights blue, then on the template name and see if the boxes section is in the active list on the left.

1 person likes this

Share this post


Link to post
Share on other sites

Posted · Report post

I went into default template and hide the boxes from there in click and drag.

Didn't work until I dragged the boxes out of the default template.

Now it works.

Thanks! You saved me a bunch of time. Ha can't believe it was that simple.

Share this post


Link to post
Share on other sites

Posted · Report post

You're welcome, glad you got it working :-)

Share this post


Link to post
Share on other sites