Jump to content


Photo
- - - - -

Features Full width image not linking?

Feature Link

This topic has been archived. This means that you cannot reply to this topic.
5 replies to this topic

#1 ratputin†

ratputin

    Advanced Member

  • DMS Subscriber†
  • 66 posts

Posted 15 April 2013 - 05:33 PM

Theme: PlatformPro v.1.6.0

Child Theme: PlatformBase v.1.4.1

 

URL:

Please Login or Register to see this Hidden Content

 

Feature Setup Options:

  • Feature Text Position: Full Width Image or Media - No Text
  • Feature Background Image: Full link to image
  • Feature Design Style: Black Text - Light Background - No Overlay
  • Feature Media Image: Blank
  • Feature Media URL: Blank
  • Feature Thumb: Blank
  • Feature Link URL: Full link to post

 

Issue:

If I have read the docs/forums correctly, the above Options should allow for the Feature Image to be linked to the Feature Link URL. However, This is not the case for my site. I am sure that it is something I have missed, but can not figure it out.

 

Can anyone point me in the right direction?

 

TIA

Kevin



#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts

Posted 15 April 2013 - 08:35 PM

Hi Kevin,

 

I'm not sure the full width link works in PlatformPro's slider.  Which documentation are you reading? These are the ones for PlatformPro: 

Please Login or Register to see this Hidden Content

 

PlatformPro is a legacy product, and many components don't have the same capacity that their Framework 2.x components have. So, if you're reading something about the Feature Slider in the forum and it's related to Framework, those same answers may not apply to PlatformPro.

 

You may want to consider upgrading soon, as PlatformPro may deprecate further with upcoming WordPress upgrades.



#3 ratputin†

ratputin

    Advanced Member

  • DMS Subscriber†
  • 66 posts

Posted 15 April 2013 - 08:59 PM

Rob,

Thanks for the response. There is a good chance that the docs/posts I read pertained to the new platform. I am really hesitant to update to the new framework...but it seems I will need to do so :). In the interim, am I to understand there is no working solution to accomplish my request?



#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts

Posted 15 April 2013 - 09:37 PM

Honestly, I don't know of any solution to change this except to upgrade. The Features in Framework have this capacity built in.



#5 ratputin†

ratputin

    Advanced Member

  • DMS Subscriber†
  • 66 posts

Posted 15 April 2013 - 10:47 PM

Thanks Rob.



#6 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts

Posted 15 April 2013 - 11:15 PM

Anytime. I'm sorry I couldn't be of more help.