Jump to content


Photo
- - - - -

no PageLines layout & css, except with Chrome


Best Answer Simon_P , 16 April 2013 - 02:36 PM

Your site is still serving the cached files.

 

the w3 cache rules in .htaccess are serving files from the cache folder in wp-content.

Go to the full post


  • Please log in to reply
13 replies to this topic

#1 walter arrighetti

walter arrighetti

    Advanced Member

  • Members

  • 41 posts
  • Country: Country Flag

Posted 15 April 2013 - 05:28 PM

Please Login or Register to see this Hidden Content

, created and managed through Pagelines, only appears correctly

 

when browsed with Chrome, as shown in screenshot 1 ("chrome").

 

 

But the current layout disappears with Explorer, Firefox and Safari (on Apple IOS)

 

as you can see in screenshot 2 ("explorer").

 

I've tryed to deactivate all plugins, but nothing changed.

 

I'm sure that is not due to the browsers cache.

 

 

I haven't  found the same issue in the Forum.

Attached Files



#2 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 15 April 2013 - 05:43 PM

Purge then disable the cache.



#3 walter arrighetti

walter arrighetti

    Advanced Member

  • Members

  • 41 posts
  • Country: Country Flag

Posted 15 April 2013 - 08:07 PM

done, but no change occured.

 

besides, the same behaviour takes place

on other computers or tablets



#4 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 15 April 2013 - 09:12 PM

Your css file is a 404 

Please Login or Register to see this Hidden Content

 

 

We cant help you with cache plugins active.



#5 walter arrighetti

walter arrighetti

    Advanced Member

  • Members

  • 41 posts
  • Country: Country Flag

Posted 16 April 2013 - 02:40 AM

ok, thanks.

 

sorry, when you said "disable the cache",

I think I misunderstood.

 

did you mean some "caching plugin"?

 

I had w3total cache but I deactivated and deleted it some days ago, because 

of serious conflicts it was causing (wordpress dashboard disapeared)

 

do you know what are the best steps to fix that 404?

am I supposed to work that out via ftp,

or through file mangement Site control panel?



#6 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 16 April 2013 - 03:19 AM

Hello

 

It doesn't look like the plugin was removed correctly, it's still showing on the source code for your site, see the bottom line -

Please Login or Register to see this Hidden Content

 

I would check via ftp that total cache has been fully deleted in the plugins folder. Did you flush the cache inside the plugin before you disabled it?

 

You can also try deactivating any other third party plugins in case they are affecting the css and flushing your permalinks by going to settings>permalinks and resaving the current setup to see if that has any effect.



#7 walter arrighetti

walter arrighetti

    Advanced Member

  • Members

  • 41 posts
  • Country: Country Flag

Posted 16 April 2013 - 03:41 AM

 

I would check via ftp that total cache has been fully deleted in the plugins folder.

 

yes, done

 

 

Did you flush the cache inside the plugin before you disabled it?

 

I am afraid I never did that. How am i supposed to do that?

 

I deleted all suspected subfolders in plugin - by ftp -

 

but the problem is still there



#8 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 16 April 2013 - 04:03 AM

Hi again, there's usually an option inside the cache plugin that lets you clear the cached filed before deleting.

 

I think the plugin makes additions to the wp-config and possibly the htaccess, which is why it's working still. See this thread for more details towards the bottom of the page -

Please Login or Register to see this Hidden Content



#9 walter arrighetti

walter arrighetti

    Advanced Member

  • Members

  • 41 posts
  • Country: Country Flag

Posted 16 April 2013 - 07:20 AM

 

there's usually an option inside the cache plugin that lets you clear the cached filed before deleting.

 

oh, yes. Thanks,

 

it's all right. always clear any file from wp dashboard when removin plugins

 

 

 

I know well the thread you kindly link here,  

Please Login or Register to see this Hidden Content

,

 

because of the trouble w3total cache gave me. And I had to delete 

 

all the single files, manually... then the dashbord came back....

 

 

Anyway, at the moment  I deleted via ftp all the files.

 

do you think I need to edit wp-config and htaccess?



#10 Danny

Danny

    Is Awesome!

  • Moderators
  • 16313 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 16 April 2013 - 08:32 AM

Hi,

 

I am not quite sure what the issue is here but you still have W3 Cache plugin installed or active in some form.

 

Please Login or Register to see this Hidden Content



#11 walter arrighetti

walter arrighetti

    Advanced Member

  • Members

  • 41 posts
  • Country: Country Flag

Posted 16 April 2013 - 01:41 PM

yes, it seems you are right I could say that by a look

to htaccess and wp-config

 

htaccess:

Please Login or Register to see this Hidden Content

 

wp-config:

Please Login or Register to see this Hidden Content

 

but after cancelling all the stuff about W3 total cacheI have been looking for hidden files high and low and I found nothing...

 

any idea about this puzzle? thanks



#12 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 16 April 2013 - 02:36 PM   Best Answer

Your site is still serving the cached files.

 

the w3 cache rules in .htaccess are serving files from the cache folder in wp-content.



#13 walter arrighetti

walter arrighetti

    Advanced Member

  • Members

  • 41 posts
  • Country: Country Flag

Posted 09 May 2013 - 05:00 AM

hi everybody

sorry for my lack of feedback on this topoic of mine,

I had to stop my activities for a while... you know...health...

 

It's all right now, I cleaned up htaccess file

from w3total cache code.

 

Thanks a lot : - )

 

ps. do not consider the attached file here

Attached Files



#14 Danny

Danny

    Is Awesome!

  • Moderators
  • 16313 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 09 May 2013 - 07:55 AM

Thank you for informing us that the issue has been resolved.